Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

LaCrosse WS2307 - inside temperature bad data

Post Reply
bepcan
Posts: 6
Joined: Thu 30 Apr 2015 6:06 am
Weather Station: La Crosse WS2307
Operating System: Windows XP
Location: Latitude N 39° 15' 02" Longitude E 09° 10' 18"

LaCrosse WS2307 - inside temperature bad data

Post by bepcan » Mon 15 Jun 2015 3:05 pm

Hi everyone, Cumulus 1.9.4 often shows strange values for inside temperature. My station is LaCrosse WS2307. Any idea?
B
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: LaCrosse WS2307 - inside temperature bad data

Post by steve » Mon 15 Jun 2015 3:15 pm

If that's the only item that does that, then I would think it's probably the sensor that's faulty. Are you using a real serial port or a USB adapter?
Steve

bepcan
Posts: 6
Joined: Thu 30 Apr 2015 6:06 am
Weather Station: La Crosse WS2307
Operating System: Windows XP
Location: Latitude N 39° 15' 02" Longitude E 09° 10' 18"

Re: LaCrosse WS2307 - inside temperature bad data

Post by bepcan » Mon 15 Jun 2015 3:31 pm

Hi, I am using a USB adapter!

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: LaCrosse WS2307 - inside temperature bad data

Post by steve » Mon 15 Jun 2015 4:59 pm

USB adapters are known to cause problems with La Crosse stations, which is why I don't offer support for Cumulus when using them. But if it's only the inside temperature that's doing this, it's probably nothing to do with the USB adapter and more likely to be the sensor failing.
Steve

bepcan
Posts: 6
Joined: Thu 30 Apr 2015 6:06 am
Weather Station: La Crosse WS2307
Operating System: Windows XP
Location: Latitude N 39° 15' 02" Longitude E 09° 10' 18"

Re: LaCrosse WS2307 - inside temperature bad data

Post by bepcan » Mon 15 Jun 2015 5:44 pm

I think I could use the software included with the sensors (HeavyWheather, I am not sure) and the console to download data from console to PC, I could verify if inconveniences still remain

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: LaCrosse WS2307 - inside temperature bad data

Post by steve » Mon 15 Jun 2015 6:46 pm

Yes, that's worth trying. But note that you may not see the problem if you're only looking at logger data and not live data (assuming the Cumulus readings are from live data).
Steve

bepcan
Posts: 6
Joined: Thu 30 Apr 2015 6:06 am
Weather Station: La Crosse WS2307
Operating System: Windows XP
Location: Latitude N 39° 15' 02" Longitude E 09° 10' 18"

Re: LaCrosse WS2307 - inside temperature bad data

Post by bepcan » Tue 16 Jun 2015 6:15 am

Of course, so I will use an other software with the possibility to display graphs.

Post Reply