Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.28.5 (build 3282) - 23 February 2024

Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

OpenSSL 'Heartbleed' vulnerability

General news concerning announcements of new releases, forum outages etc.
Post Reply
User avatar
steve
Cumulus Author
Posts: 26702
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

OpenSSL 'Heartbleed' vulnerability

Post by steve »

http://heartbleed.com/

The more observant amongst you will know that Cumulus uses OpenSSL client libraries (libeay32.dll and ssleay32.dll). These are used for connections to Twitter. It's not clear to me exactly how client libraries are affected (as opposed to servers) but apparently, they are. However, Cumulus uses version 1.0.0 of the libraries, which do not have the bug.
Steve
Post Reply