Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.11 (build 3087) - 08 July 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Moved site and can't get new alerts to works

Discussion of Ken True's web site templates

Moderator: saratogaWX

Post Reply
User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

Moved site and can't get new alerts to works

Post by aznetcowboy »

I have moved my El Gheko Neighborhood Association from Tucson, AZ to my new home in West Bend, WI. It has been so long since I made any changes to my site that I am confused on a number of things. Right now it is a matter to get the Alerts working. Any help would be appreciated!

BTW, the new site will be called Ridge Run Weather Station. The townhouse we are living in is right next to the Ridge Run Park, a neat place for sure. :)
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

User avatar
saratogaWX
Posts: 1035
Joined: Wed 06 May 2009 5:02 am
Weather Station: Davis Vantage Pro Plus
Operating System: Windows 10 Professional
Location: Saratoga, CA, USA
Contact:

Re: Moved site and can't get new alerts to works

Post by saratogaWX »

My crystal ball is on the fritz .. really need the URL to your new website to be able to help.

User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

Re: Moved site and can't get new alerts to works

Post by aznetcowboy »

The URL is still http://www.elgheko.us. Some day I will need to move it to a new URL, but I don't expect to have that happening for months. :roll:

Thanks!
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

User avatar
saratogaWX
Posts: 1035
Joined: Wed 06 May 2009 5:02 am
Weather Station: Davis Vantage Pro Plus
Operating System: Windows 10 Professional
Location: Saratoga, CA, USA
Contact:

Re: Moved site and can't get new alerts to works

Post by saratogaWX »

Ahh... you need some updates .. see http://www.elgheko.us/check-fetch-times ... w=versions

That should speed up the site and restore functionality.

User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

Re: Moved site and can't get new alerts to works

Post by aznetcowboy »

Got the alerts to work. And just in time for a major squall line. I was getting the warnings, statements, etc. with no problem. Now to get the current readings to work. :(
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

Post Reply