Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.3 build 3059 - 04 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Problem with SteelSeries Gauges and Cumulus1

    Discussion of Mark Crossley's HTML5/Javascript gauges

    Moderator: mcrossley

    Post Reply
    wetterfrosch1971
    Posts: 100
    Joined: Sun 06 Apr 2014 1:15 pm
    Weather Station: wh1080
    Operating System: windows7
    Location: south-west-germany

    Problem with SteelSeries Gauges and Cumulus1

    Post by wetterfrosch1971 » Fri 15 Feb 2019 3:03 pm

    hi,

    on my Cumulus-Website the SteelSeries Gauges works, the pointer from the gauges moves, they are online, but the status indicator says that the station is offline.
    Where is the Problem?
    Update:
    it seems to be a cookie problem on my personal-computer, because on the smartphone the display works.

    Many Thanks.
    Frank
    You do not have the required permissions to view the files attached to this post.

    User avatar
    mcrossley
    Posts: 5801
    Joined: Thu 07 Jan 2010 9:44 pm
    Weather Station: Davis VP2
    Operating System: Stretch Lite rPi
    Location: Wilmslow, Cheshire, UK
    Contact:

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by mcrossley » Fri 15 Feb 2019 4:59 pm

    Other than forcing a page cache update with <ctrl>F5 not sure what to suggest.
    A link to the page would help. ;)

    f4phlyer
    Posts: 40
    Joined: Sun 13 Feb 2011 7:12 pm
    Weather Station: Davis Vantage Pro 2
    Operating System: RaspBerry Pi Win 10 OSx
    Location: Spring, Texas USA
    Contact:

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by f4phlyer » Fri 15 Feb 2019 5:41 pm

    Steve
    The Squeaky Sands Inn
    CumulusMX on Raspberry π 3
    WeatherUnderground KTXSPRIN538
    http://www.squeakysands-inn.net/index.php

    wetterfrosch1971
    Posts: 100
    Joined: Sun 06 Apr 2014 1:15 pm
    Weather Station: wh1080
    Operating System: windows7
    Location: south-west-germany

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by wetterfrosch1971 » Fri 15 Feb 2019 8:01 pm

    the problem is in all Browsers (IE, Firefox and Google-Chrome).
    ctrl+F5 does not bring a solution.
    I deleted cookies, no solution
    When I open the page with the smartphone, it works.

    someone an idea?

    Many thanks.
    Frank

    https://www.wetterstation-badenweiler.d ... ges-ss.htm

    User avatar
    PaulMy
    Posts: 2009
    Joined: Sun 28 Sep 2008 11:54 pm
    Weather Station: Davis Vantage Pro 2+ w/Envoy USB
    Operating System: Windows-8
    Location: Komoka, ON Canada
    Contact:

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by PaulMy » Fri 15 Feb 2019 8:31 pm

    When I go to your site link it shows Aktualle Messwerte vom and then your current date and time (which updates) both in Firefox on computer and in Samsung tablet.
    So seems to work from here.

    Enjoy,
    Paul

    wetterfrosch1971
    Posts: 100
    Joined: Sun 06 Apr 2014 1:15 pm
    Weather Station: wh1080
    Operating System: windows7
    Location: south-west-germany

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by wetterfrosch1971 » Fri 15 Feb 2019 8:50 pm

    Hi Paul,
    yes, it works.

    If I open the page with my Smartphone or a other PC, it works, but if I open the page with my home-pc, the status indicator says that the station is offline.

    I have already deleted the browser history, cookies and cache, but problem persists.

    User avatar
    ConligWX
    Posts: 750
    Joined: Mon 19 May 2014 10:45 pm
    Weather Station: Davis VPro2 Plus +DFARS
    Operating System: MeteoBridge Nano SD
    Location: Bangor, NI
    Contact:

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by ConligWX » Sat 16 Feb 2019 4:25 pm

    it wouldnt be the wrong realtimegaugeT template being used?

    viewtopic.php?f=21&t=16991&p=130722#p130722

    both me an Dazza were using the cumulus1 realtime gauge template and not the MX version. maybe your using the MX version?
    Regards Simon

    https://www.conligwx.org - @conligwx
    Davis Vantage Pro2 Plus + DFARS - Meteobrige Nano SD + Saratoga Templates

    wetterfrosch1971
    Posts: 100
    Joined: Sun 06 Apr 2014 1:15 pm
    Weather Station: wh1080
    Operating System: windows7
    Location: south-west-germany

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by wetterfrosch1971 » Sat 16 Feb 2019 7:47 pm

    no, I use the right Version.

    The Display works on all Smartphone and PC, only at my PC doesn't works.
    A few weeks ago, the Display works at my PC, but since a few weeks, it doesn't works at my PC.

    I think the Problem is my PC, but I don't know where is the Problem.

    wetterfrosch1971
    Posts: 100
    Joined: Sun 06 Apr 2014 1:15 pm
    Weather Station: wh1080
    Operating System: windows7
    Location: south-west-germany

    Re: Problem with SteelSeries Gauges and Cumulus1

    Post by wetterfrosch1971 » Fri 22 Feb 2019 2:51 pm

    problem solved !!!

    The problem was an unsynchronized clock on my Computer.
    The clock was 2 minutes wrong.
    When I synced the clock, the problem was solved.

    Post Reply