Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.5 (build 3081) - 28 May 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

SQL issues with cumulus.hosiene.co.uk

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
Post Reply
User avatar
ConligWX
Posts: 738
Joined: Mon 19 May 2014 10:45 pm
Weather Station: Davis VPro2 Plus +DFARS
Operating System: MeteoBridge Nano SD
Location: Bangor, NI
Contact:

SQL issues with cumulus.hosiene.co.uk

Post by ConligWX »

first thing this morning I tried to connect to cumulus.hosiene.co.uk and got the following error:

Code: Select all

General Error
SQL ERROR [ mysqli ]

No route to host [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
About 5 minutes ago I got the same issue. if this intended working that is being carried out to the site, or this this an issue with the server Freddie?
Regards Simon

https://www.conligwx.org - @conligwx
Davis Vantage Pro2 Plus + DFARS - Meteobrige Nano SD + Saratoga Templates

freddie
Posts: 722
Joined: Wed 08 Jun 2011 11:19 am
Weather Station: Davis Vantage Pro 2
Operating System: Ubuntu 18.04 (LXC container)
Location: Dorrington, Shropshire, UK
Contact:

Re: SQL issues with cumulus.hosiene.co.uk

Post by freddie »

ConligWX wrote:
Thu 08 Nov 2018 2:56 pm
first thing this morning I tried to connect to cumulus.hosiene.co.uk and got the following error:

Code: Select all

General Error
SQL ERROR [ mysqli ]

No route to host [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
About 5 minutes ago I got the same issue. if this intended working that is being carried out to the site, or this this an issue with the server Freddie?
It's a known issue - see this post - bullet point 5. I do believe I know what is responsible, and will fix at the weekend. Apologies for inconvenience. The condition is very intermittent, so has been difficult to track down.
Freddie
Image

User avatar
ConligWX
Posts: 738
Joined: Mon 19 May 2014 10:45 pm
Weather Station: Davis VPro2 Plus +DFARS
Operating System: MeteoBridge Nano SD
Location: Bangor, NI
Contact:

Re: SQL issues with cumulus.hosiene.co.uk

Post by ConligWX »

Thanks for the update Freddie and your continued work on getting the forums up and running.

On another note.... not sure if you had upgraded the forum software yet but had mentioned this to steve as it was running 3.1.x which is now end of life.
Regards Simon

https://www.conligwx.org - @conligwx
Davis Vantage Pro2 Plus + DFARS - Meteobrige Nano SD + Saratoga Templates

freddie
Posts: 722
Joined: Wed 08 Jun 2011 11:19 am
Weather Station: Davis Vantage Pro 2
Operating System: Ubuntu 18.04 (LXC container)
Location: Dorrington, Shropshire, UK
Contact:

Re: SQL issues with cumulus.hosiene.co.uk

Post by freddie »

ConligWX wrote:
Thu 08 Nov 2018 3:23 pm
not sure if you had upgraded the forum software yet but had mentioned this to steve as it was running 3.1.x which is now end of life.
Yes, I used a fresh install of the up-to-date forum software, and just migrated the database from Steve's server.
Freddie
Image

freddie
Posts: 722
Joined: Wed 08 Jun 2011 11:19 am
Weather Station: Davis Vantage Pro 2
Operating System: Ubuntu 18.04 (LXC container)
Location: Dorrington, Shropshire, UK
Contact:

Re: SQL issues with cumulus.hosiene.co.uk

Post by freddie »

freddie wrote:
Thu 08 Nov 2018 3:06 pm
ConligWX wrote:
Thu 08 Nov 2018 2:56 pm
first thing this morning I tried to connect to cumulus.hosiene.co.uk and got the following error:

Code: Select all

General Error
SQL ERROR [ mysqli ]

No route to host [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
It's a known issue - see this post - bullet point 5. I do believe I know what is responsible, and will fix at the weekend. Apologies for inconvenience. The condition is very intermittent, so has been difficult to track down.
I believe that I have now fixed this issue. If anybody experiences a SQL timeout error (particularly the "no route to host" one) then I would love to be informed - and a date/time of the occurrence included too. Please reply with such reports to this topic.
Freddie
Image

Post Reply