Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.16.1 (build 3183) - 06 May 2022

Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

If you are interested in supporting Cumulus then maybe you would like to contribute to the maintenance of the Wiki? This need not take hours of your time - just a half hour here and there can make a big difference, particularly if many people are doing this. Any contributions are very welcome, whether they involve new content or editing of existing content. It will be very helpful to current and future users of Cumulus software if the Wiki is kept well-maintained and current. If you are interested then please contact forum user saratogaWX and ask for a Wiki account.

Vantage Vue ?Failing Humidity Unit?

Discussion specific to Davis weather stations
Post Reply
User avatar
philpugh
Posts: 255
Joined: Tue 24 May 2011 8:34 am
Weather Station: See Signature
Operating System: Debian 10 (Buster)
Location: Antrobus, Cheshire, UK
Contact:

Vantage Vue ?Failing Humidity Unit?

Post by philpugh »

My ageing (10 years old) Vantage Vue seems to be having a problem with it's Temp/Humidity/WindSpeed module.

5 years ago (or thereabouts) I replaced this sensor PCB due to erratic Temp and Humidity values.

The attached two graphs show the humidity readings for the Vantage Vue and my much newer GW1000 / WH65 (7 Sensor Unit).

The GW1000 seems to be correct in that the humidity increases at night as the air temp falls.

The Vantage Vue shows a drop to virtually 0% humidity as night time approaches and come back again in the morning. All other sensors / values with the VV are in good agreement with the WH65.

The last time I had the problem the temp was displaying as -40C and when I opened the ISS unit up it was absolutely soaking wet inside due to excessive condensation - it was November here in the UK and we get very heavy dew / frosts but NOT -40C !!

So I guess it's the same fault - but caught a little bit earlier - however I don't seem to be able to source a replacement PCB - I don't think Davis is making them for this age of Vantage Vue.

Anyone no any better? Here's hoping
You do not have the required permissions to view the files attached to this post.
Phil Pugh
GW1000 + WH65/WH57/WH31; HP2551 + WH68/WH40A
http://goosegate.uk/
Post Reply