Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.10.5 (build 3122) - 06 April 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

Vue/Meteobridge Nano not logging

Discussion specific to Davis weather stations
Post Reply
Frogwell
Posts: 8
Joined: Fri 03 Jan 2014 1:28 pm
Weather Station: WH1080, WMR100, Vue
Operating System: Windows 10
Location: Comrie, Perthshire
Contact:

Vue/Meteobridge Nano not logging

Post by Frogwell »

Morning All,

I've recently upgraded to a Vue / Meteobridge Nano setup which I've got running and uploading fine to Wunderground and PWS, but can't seem to get it to transfer overnight logged data to Cumulus.

I have a couple of fine offset stations which I've been running with Cumulus for years, and the logged overnight data would just transfer in the morning when I switched my computer on. I checked with the Meteobridge maker before I bought it to make sure it would log data and was assured it would, but now I'm wondering if perhaps there was a misunderstanding and the Nano just allows real time communication between software, whether is be online or local.

Thanks :)

User avatar
ConligWX
Posts: 1223
Joined: Mon 19 May 2014 10:45 pm
Weather Station: Davis vPro2 Plus w/DFARS
Operating System: Ubuntu 20.04.2 LTS - NUC
Location: Bangor, NI
Contact:

Re: Vue/Meteobridge Nano not logging

Post by ConligWX »

I've done this in the past but not recently. afaik you point the cumulus to the static IP of the NanoSD on port 22222 (by default)

perhaps if you turn on debugging for 10 minutes, try connecting again, then disable debugging and upload the latest CumulusMX log file (in MXDiags folder) we could take a look. without more information not sure how we are able to help you.
Regards Simon

https://www.conligwx.org - @conligwx
Davis Vantage Pro2 Plus with Daytime FARS • WeatherLink Live • Davis AirLink • PurpleAir PA-II-SD • CumulusMX •

Frogwell
Posts: 8
Joined: Fri 03 Jan 2014 1:28 pm
Weather Station: WH1080, WMR100, Vue
Operating System: Windows 10
Location: Comrie, Perthshire
Contact:

Re: Vue/Meteobridge Nano not logging

Post by Frogwell »

Thanks for the reply Simon. Just realised my post wasn't overly clear - I've got the Nano and Cumulus talking to each other and passing through live data when the PC is on, so at the moment it's telling me the weather is coming in sideways (although less sideways than the fine offset is saying, not totally sure which to believe at the moment). The problem just seems to be with actually logging of data when the PC is switched off. I don't have the Nano SD, so I know I can't store 20 years worth of data the 2gb card could, but I'd have thought it could still log enough to get through the night.

User avatar
ConligWX
Posts: 1223
Joined: Mon 19 May 2014 10:45 pm
Weather Station: Davis vPro2 Plus w/DFARS
Operating System: Ubuntu 20.04.2 LTS - NUC
Location: Bangor, NI
Contact:

Re: Vue/Meteobridge Nano not logging

Post by ConligWX »

So you issue is with the Nano not logging data throughout the night and keeping it, yes?

if the NANO SD holds data for last 72 hours in a per minute resolution and older data in a per hour resolution, maybe the NANO doesn't hold much with its 16MB of flash ram.

maybe its a question for Boris and not the CumulusMX forums I'm afraid.
Regards Simon

https://www.conligwx.org - @conligwx
Davis Vantage Pro2 Plus with Daytime FARS • WeatherLink Live • Davis AirLink • PurpleAir PA-II-SD • CumulusMX •

Frogwell
Posts: 8
Joined: Fri 03 Jan 2014 1:28 pm
Weather Station: WH1080, WMR100, Vue
Operating System: Windows 10
Location: Comrie, Perthshire
Contact:

Re: Vue/Meteobridge Nano not logging

Post by Frogwell »

I tried Boris last week but have had no reply so thought I'd try here just to see if I was missing something blindingly obvious. I'll try Boris again.

User avatar
ConligWX
Posts: 1223
Joined: Mon 19 May 2014 10:45 pm
Weather Station: Davis vPro2 Plus w/DFARS
Operating System: Ubuntu 20.04.2 LTS - NUC
Location: Bangor, NI
Contact:

Re: Vue/Meteobridge Nano not logging

Post by ConligWX »

try posting in the forums, maybe Mattk or someone else might be able to help
Regards Simon

https://www.conligwx.org - @conligwx
Davis Vantage Pro2 Plus with Daytime FARS • WeatherLink Live • Davis AirLink • PurpleAir PA-II-SD • CumulusMX •

User avatar
mcrossley
Posts: 8193
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Vue/Meteobridge Nano not logging

Post by mcrossley »

It may be a daft question, but... can you check in Cumulus.ini that UseDataLogger=1

Frogwell
Posts: 8
Joined: Fri 03 Jan 2014 1:28 pm
Weather Station: WH1080, WMR100, Vue
Operating System: Windows 10
Location: Comrie, Perthshire
Contact:

Re: Vue/Meteobridge Nano not logging

Post by Frogwell »

Thanks for the replies. I've posted the same question on the Meteobridge forum, not reply as of yet but I'll see how it goes.

I checked the ini file and the UseDataLogger line does point to 1. Is that what it should be?

User avatar
mcrossley
Posts: 8193
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Vue/Meteobridge Nano not logging

Post by mcrossley »

Yes, that is correct.

Post Reply