Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.2 build 3052 - 13 September 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Initialization error -32701

Discussion specific to Davis weather stations
Post Reply
lklawrie
Posts: 24
Joined: Fri 30 Dec 2011 11:20 pm
Weather Station: Davis Vantage Pro
Operating System: Windows XP
Location: Pagosa Springs, CO
Contact:

Initialization error -32701

Post by lklawrie » Fri 04 Oct 2019 3:47 pm

"Error -32701 while trying to initialise the station. Please check your connections and settings."

Cumulus 1.9.4

Been using for a long time. Weather data since 2004. Could not figure out how to install MX. No connections have changed.

lklawrie
Posts: 24
Joined: Fri 30 Dec 2011 11:20 pm
Weather Station: Davis Vantage Pro
Operating System: Windows XP
Location: Pagosa Springs, CO
Contact:

Re: Initialization error -32701

Post by lklawrie » Fri 04 Oct 2019 3:55 pm

A little more info:

Davis VP.

Console looks fine. Connecting to weather station.

User avatar
PaulMy
Posts: 1956
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: Initialization error -32701

Post by PaulMy » Fri 04 Oct 2019 4:48 pm

Hi,
That error will show if you try to run Cumulus when already another program is running and accessing the console/logger, such as Weatherlink or another instance of Cumulus or CumulusMX, as you can't run Cumulus 1 and CumulusMX at the same time from the same console/logger.

If you are sure no other program is accessing the console/logger then shut down Cumulus, start Weatherlink and see if that is running and get the Com port number WL is using from its settings. Then stop WL and run Cumulus or CumulusMX and make sure the Com port number is the same as WL was using.

Enjoy,
Paul

lklawrie
Posts: 24
Joined: Fri 30 Dec 2011 11:20 pm
Weather Station: Davis Vantage Pro
Operating System: Windows XP
Location: Pagosa Springs, CO
Contact:

Re: Initialization error -32701

Post by lklawrie » Sat 05 Oct 2019 2:11 pm

Useful information, of sorts. I did fire up Weatherlink -- it says another computer is using the com port.

Not sure how. WL -- i last used it 5 years ago. It wasn't running.

I can try other com ports, I guess? Windows 10 -- not even sure how to get to the com ports.

lklawrie
Posts: 24
Joined: Fri 30 Dec 2011 11:20 pm
Weather Station: Davis Vantage Pro
Operating System: Windows XP
Location: Pagosa Springs, CO
Contact:

Re: Initialization error -32701

Post by lklawrie » Sat 05 Oct 2019 3:07 pm

Thanks for the hint. I ended up using a serial to USB. The weatherlink (autodetect) could not find anything but as I went thru one by one in it, it found a weather station on com4.

I put that in Cumulus and I think I'm back in business. Hopefully it will now "catch up".

Thanks again.

User avatar
PaulMy
Posts: 1956
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: Initialization error -32701

Post by PaulMy » Sat 05 Oct 2019 5:55 pm

You're welcome. Glad you got it connected again.

Enjoy,
Paul

Post Reply