Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.0 build 3056 - 19 November 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Losing Connection

Discussion specific to Davis weather stations
Post Reply
Potterne Weather
Posts: 17
Joined: Thu 03 May 2012 12:26 pm
Weather Station: Davis Vantage Vue
Operating System: Windows 7
Location: Potterne Wiltshire

Losing Connection

Post by Potterne Weather » Mon 16 Jul 2018 11:33 am

Hi all

Has or is any one experiencing loss of connectivity with the station, mine has recently just started doing it over the past couple weeks and is getting more frequent.

Any tips, would be appreciated.

best wishes

Paul.

archae86
Posts: 79
Joined: Sat 21 May 2011 4:46 pm
Weather Station: Davis Wireless Vantage Pro2
Operating System: Windows 7
Location: Albuquerque, NM, USA

Possibly time setting

Post by archae86 » Mon 16 Jul 2018 12:15 pm

In my case, I observed a substantial number of multiple hour dropouts. They tended to start at a consistent time in the middle of the night. I eventually learned that was the time that Cumulus updated the console clock. The VP2 console is something of a one thing at a time beast, and I believe it is normal for there to be a momentary drop in communication with clock updates, but my particular pair of ISS transmitter and console receiver were sometimes quite bad at reestablishing communication, which should ordinarily take only a couple of minutes.

As the drift rate of my console clock was not very bad, I found that I improved my situation by changing the Cumulus setting so that Cumulus would not attempt updates.

But my higher-level problem was that my ISS and my consolel were not a very good match, and eventually I procured a new console and things have been much better.

Your problem may be completely different. I'm just offering one set of observations.
My cumulus generated weather site is at http://pastoll.info/weather

User avatar
Darknstormy
Posts: 165
Joined: Wed 28 Apr 2010 1:01 pm
Weather Station: Davis Vantage Pro 2 Plus
Operating System: Windows 10
Location: Australia
Contact:

Re: Losing Connection

Post by Darknstormy » Tue 19 Feb 2019 11:48 am

My VP2 and windows 10 will disconnect all the time. some times I wake up finding out it has done this about 3 times. I have just disabled sync clock see what happens on my end
ImageImage

User avatar
mcrossley
Posts: 5758
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Stretch Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Losing Connection

Post by mcrossley » Tue 19 Feb 2019 12:28 pm

Setting the console time seems to be very expensive in terms of console compute resources. Whilst it is doing the time setting processes, it does not seem do anything else including radio reception. This means that the console can get out of sync with the transmissions. I have one console where this sync loss happens, another where it doesn't.

Post Reply