Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Davis vue

Discussion specific to Davis weather stations
Post Reply
Downwind
Posts: 3
Joined: Mon 23 Oct 2017 3:55 pm
Weather Station: Davis Vue
Operating System: Windows 10

Davis vue

Post by Downwind » Mon 23 Oct 2017 5:24 pm

Trying to connect a Davis vue with a ip but all I get is error 32701 check connections, can any one tell me how how to do this?

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Davis vue

Post by steve » Mon 23 Oct 2017 5:48 pm

Have you selected an IP connection? Used the correct IP address? Made sure nothing else is connected to the station? If your logger is uploading to weatherlink.com, you could try turning that off.
Steve

Downwind
Posts: 3
Joined: Mon 23 Oct 2017 3:55 pm
Weather Station: Davis Vue
Operating System: Windows 10

Re: Davis vue

Post by Downwind » Mon 23 Oct 2017 5:58 pm

Thanks Steve I will try it.

Downwind
Posts: 3
Joined: Mon 23 Oct 2017 3:55 pm
Weather Station: Davis Vue
Operating System: Windows 10

Re: Davis vue

Post by Downwind » Tue 24 Oct 2017 7:37 am

Still no luck with this problem. What should the following settings be?
com port
uid ff
Discon period

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Davis vue

Post by steve » Tue 24 Oct 2017 9:03 am

None of those are relevant, assuming you have turned off uploads to weatherlink.com as suggested. You just need to select TCP/IP for vp type and put in the IP address of your logger. Are you sure you have the correct IP address? If so, then perhaps your router/firewall/windows is blocking the connection.

Note that there is help for the settings within Cumulus, and in the wiki.
Steve

Post Reply