Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Davis VP2 not updating to webpage

Discussion specific to Davis weather stations
Post Reply
fiftyseven
Posts: 2
Joined: Fri Jun 30, 2017 6:32 pm
Weather Station: Davis Vantage Pro 2
Operating System: Windows 10

Davis VP2 not updating to webpage

Post by fiftyseven » Wed Jul 05, 2017 11:50 am

Hello - I have been using cumulus with my Vantage Pro 2 to update a webpage for a few years now and it has worked seamlessly - the page updated every 15 minutes and the real time gauges every 15 seconds. Then about 6 weeks ago it stopped updating. I can push an update manually using the File/Web Update command, but the automatic updates no longer go through. I havent changed anything and the arvixe web page seems to be working fine. I am using version 1.9.4, build 1099 and running it on windows 10. If anybody has any ideas to solve this i would be very appreciative.

thanks very much.

User avatar
steve
Cumulus Author
Posts: 26713
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Davis VP2 not updating to webpage

Post by steve » Wed Jul 05, 2017 12:58 pm

The usual reason for periodic actions not occurring is that one of sensors is no longer reporting, as in this FAQ: http://wiki.sandaysoft.com/a/FAQ#Cumulu ... eb_uploads

But if that were the problem, other things would also not be working, such as logging to the data logs. Is it still doing that? Are all of your sensors still reporting valid data?
Steve

fiftyseven
Posts: 2
Joined: Fri Jun 30, 2017 6:32 pm
Weather Station: Davis Vantage Pro 2
Operating System: Windows 10

Re: Davis VP2 not updating to webpage

Post by fiftyseven » Wed Jul 05, 2017 2:28 pm

Ah - that makes total sense - the temp/hum sensor is fried and i have ordered a new one - thanks very much for the quick response.

Post Reply