Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.4 build 3060 - 10 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Incorrect data transmission

    Discussion specific to Davis weather stations
    Post Reply
    martinb978
    Posts: 3
    Joined: Tue 13 May 2014 8:24 pm
    Weather Station: Vantage Vue
    Operating System: Windows 7
    Location: United Kingdom

    Incorrect data transmission

    Post by martinb978 » Fri 11 Sep 2015 9:54 pm

    Not sure if I am in correct place however. Have a vantage vue which is showing correct values. Correct temperature is sent to Cumulus website but incorrect data sent to Wx Underground. At moment the up front displayed temp is 7.8c but Wx Underground shows 12.3c and this difference has been constant since I first noticed it this morning. The associated Wx underground temp graph is showing the correct temp which makes it even more confusing. I feel this is probably caused by the data sent by Cumulus and my reasoning is that I have been fiddling with data after a vantage vue failure populated cumulus with incorrect extremes. Can't find anything to confirm or deny this, does anyone have any idea. Any suggestion gratefully received

    Thanks

    MB

    RayProudfoot
    Posts: 2714
    Joined: Wed 06 May 2009 6:29 pm
    Weather Station: Davis VP2 with Daytime FARS
    Operating System: Windows XP SP3
    Location: Cheadle Hulme, Cheshire, England
    Contact:

    Re: Incorrect data transmission

    Post by RayProudfoot » Sat 12 Sep 2015 8:22 am

    Martin,

    Do you have links to your website and WU account?

    Cumulus only sends current data to WU so whether you have manually changed extremes should not affect WU data.
    Cheers,
    Ray, Cheshire.

    Image

    Post Reply