Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.10 (build 3086) - 24 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Incorrect data transmission

Discussion specific to Davis weather stations
Post Reply
martinb978
Posts: 3
Joined: Tue 13 May 2014 8:24 pm
Weather Station: Vantage Vue
Operating System: Windows 7
Location: United Kingdom

Incorrect data transmission

Post by martinb978 »

Not sure if I am in correct place however. Have a vantage vue which is showing correct values. Correct temperature is sent to Cumulus website but incorrect data sent to Wx Underground. At moment the up front displayed temp is 7.8c but Wx Underground shows 12.3c and this difference has been constant since I first noticed it this morning. The associated Wx underground temp graph is showing the correct temp which makes it even more confusing. I feel this is probably caused by the data sent by Cumulus and my reasoning is that I have been fiddling with data after a vantage vue failure populated cumulus with incorrect extremes. Can't find anything to confirm or deny this, does anyone have any idea. Any suggestion gratefully received

Thanks

MB

RayProudfoot
Posts: 2787
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: Incorrect data transmission

Post by RayProudfoot »

Martin,

Do you have links to your website and WU account?

Cumulus only sends current data to WU so whether you have manually changed extremes should not affect WU data.
Cheers,
Ray, Cheshire.

Image

Post Reply