Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Missing Values WRM200 Manual download

Discussion specific to Oregon Scientific weather stations
Post Reply
bbbratty
Posts: 18
Joined: Sat 11 Oct 2014 10:19 am
Weather Station: wrm200
Operating System: win 7
Location: canberra

Missing Values WRM200 Manual download

Post by bbbratty » Tue 23 Feb 2016 12:07 am

Hi All,

I have recently had to separate my weather station for my PC (Win 10) and updated every few days or so with a manual download unplugging the weather station from the power taking to the other end of the house and uploading to the PC through Cumulus this has been working OK till the last week. The data doesn't seem to be downloading correctly and I have many values missing from my data Max/Mins etc.

Please see attached Diag file you may be able to spot the problem.

Thanks in advance

Brad
You do not have the required permissions to view the files attached to this post.

User avatar
PaulMy
Posts: 1730
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: Missing Values WRM200 Manual download

Post by PaulMy » Tue 23 Feb 2016 12:34 am

I presume this would be, or part of, the problem...
22/02/16 20:22:14.665 : 8:22:14 PM WMR200: Looking for station...
22/02/16 20:22:15.316 : 8:22:15 PM WMR200: Station not found!
22/02/16 20:22:15.321 : Drawing initial graphs from data logs

Sorry I can't help with a solution.

Paul

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Missing Values WRM200 Manual download

Post by steve » Tue 23 Feb 2016 7:29 am

Paul is correct to point to that as the problem - Windows isn't detecting your station for some reason. Check the connection, and you could try a different USB port and/or a different USB cable.
Steve

bbbratty
Posts: 18
Joined: Sat 11 Oct 2014 10:19 am
Weather Station: wrm200
Operating System: win 7
Location: canberra

Re: Missing Values WRM200 Manual download

Post by bbbratty » Mon 29 Feb 2016 5:07 am

Ok Still not working .I have tried NEW Batteries new cable New port to no avail.

Just out of curiosity I did change the date format a while ago on the computer would this have anything to do with it?

Brad

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Missing Values WRM200 Manual download

Post by steve » Mon 29 Feb 2016 8:04 am

No, very unlikely.
Steve

bbbratty
Posts: 18
Joined: Sat 11 Oct 2014 10:19 am
Weather Station: wrm200
Operating System: win 7
Location: canberra

Re: Missing Values WRM200 Manual download

Post by bbbratty » Tue 01 Mar 2016 7:56 am

I think this issue seems to be an issue caused by Windows 10 from around the 10/2/16 most probably.
I tried a Win 7 machine machine and all seemed to work.
Brad

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Missing Values WRM200 Manual download

Post by steve » Tue 01 Mar 2016 8:08 am

Unfortunately I no longer have a WMR200 to try this myself, I donated mine to the local ranger.
Steve

bbbratty
Posts: 18
Joined: Sat 11 Oct 2014 10:19 am
Weather Station: wrm200
Operating System: win 7
Location: canberra

Re: Missing Values WRM200 Manual download

Post by bbbratty » Tue 01 Mar 2016 9:54 am

Still not workies even on the Win 7 machine I seemed to have lost so much data and we have set a lot of records lately.
Has anyone got any other ideas.

bbbratty
Posts: 18
Joined: Sat 11 Oct 2014 10:19 am
Weather Station: wrm200
Operating System: win 7
Location: canberra

Re: Missing Values WRM200 Manual download

Post by bbbratty » Wed 16 Mar 2016 4:08 am

Has anyone got any other ideas. Still no luck. Have tried different cables different computers, new batteries. Different OS (Win 10 and Win 7).

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Missing Values WRM200 Manual download

Post by steve » Wed 16 Mar 2016 8:04 am

Given all of the things that you have tried, and Windows still cannot detect it, it sounds like your console is broken.
Steve

Post Reply