Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.1 (build 3096) - 31 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

APRS showing unknown device

From build 3044 the development baton passed to Mark Crossley. Mark has been responsible for all the Builds since. He has made the code available on GitHub. It is Mark's hope that others will join in this development, but at the very least he welcomes your ideas for future developments (see Cumulus MX Development suggestions).

Moderator: mcrossley

Post Reply
Feek
Posts: 70
Joined: Sun 08 Jan 2012 9:22 pm
Weather Station: GW1003
Operating System: Raspbian
Location: Kirby Cross, Essex, UK
Contact:

APRS showing unknown device

Post by Feek »

I'm a radio amateur so I've enabled APRS with my callsign but when I look on aprs.fi, it shows unknown device.

Image

I doubt anyone will ever look at this but it would be nice if it showed something - Is there an option in Cumulus that I've missed?

Thanks.

User avatar
galfert
Posts: 80
Joined: Tue 03 May 2016 2:57 pm
Weather Station: Ecowitt GW1000
Operating System: Linux Mint or Raspberry Pi OS
Location: Orlando, FL

Re: APRS showing unknown device

Post by galfert »

I don't think this is something that is part of the APRS/CWOP protocol. What you see with device is probably something that is only possible for radio transmit broadcasts.

There is no mention of it in the documentation:
http://www.aprs.org/doc/APRS101.PDF

But I'm not 100%. I've just never seen this filled out unless it is coming from a radio. I've tested with various CWOP upload software and none of them affect this device field that you've pointed out.
Last edited by galfert on Wed 18 Nov 2020 5:16 pm, edited 1 time in total.
WS-2000 & WS-2902A | Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Tele-Pole flag pole

Feek
Posts: 70
Joined: Sun 08 Jan 2012 9:22 pm
Weather Station: GW1003
Operating System: Raspbian
Location: Kirby Cross, Essex, UK
Contact:

Re: APRS showing unknown device

Post by Feek »

That's fair enough, thank you. I just wanted to make sure I'd not missed something.

Post Reply