Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.6 (build 3082) - 1 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Cumulus MX and Aercus WS 3083 Issue

From build 3044 the development baton passed to Mark Crossley. Mark has been responsible for all the Builds since. He has made the code available on GitHub. It is Mark's hope that others will join in this development, but at the very least he welcomes your ideas for future developments (see Cumulus MX Development suggestions).

Moderator: mcrossley

Post Reply
FletchRGJ
Posts: 4
Joined: Fri 22 May 2020 8:30 am
Weather Station: Aercus WS 3083
Operating System: Windows 10

Cumulus MX and Aercus WS 3083 Issue

Post by FletchRGJ »

Hi All

I have Windows 10 and am running the latest Cumulus MX with a Aercus WS 3083 station, when I start Cumulus it reads the station and then stops, it will only read the station again if i restart cumulus or at the rollover which i have set to midnight.

The station works fine its just Cumulus wont read it after its started, the station is set to 1 min intervals and so is Cumulus.

Any help appreciated.

Thanks

Marc

User avatar
mcrossley
Posts: 6487
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Cumulus MX and Aercus WS 3083 Issue

Post by mcrossley »

Please run Cumulus with the "-debug" command line parameter, and then zip up the MXdiags folder and post it. Thanks.

FletchRGJ
Posts: 4
Joined: Fri 22 May 2020 8:30 am
Weather Station: Aercus WS 3083
Operating System: Windows 10

Re: Cumulus MX and Aercus WS 3083 Issue

Post by FletchRGJ »

Not sure exactly how to do that although i have found this latest file in the MXDiags folder.... does this help?

Many thanks
You do not have the required permissions to view the files attached to this post.

User avatar
mcrossley
Posts: 6487
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Cumulus MX and Aercus WS 3083 Issue

Post by mcrossley »

Not much :( It shows MX reading the logger data, then nothing.

You need to start Cumulus using the command...

Code: Select all

CumulusMX.exe -debug

FletchRGJ
Posts: 4
Joined: Fri 22 May 2020 8:30 am
Weather Station: Aercus WS 3083
Operating System: Windows 10

Re: Cumulus MX and Aercus WS 3083 Issue

Post by FletchRGJ »

think i managed it....

let me know if it helps
You do not have the required permissions to view the files attached to this post.

User avatar
mcrossley
Posts: 6487
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Cumulus MX and Aercus WS 3083 Issue

Post by mcrossley »

No debug :(

Code: Select all

2020-05-22 11:13:45.937 Command line: "C:\CumulusMX\CumulusMX.exe"
..
2020-05-22 11:13:46.022 Debug logging is disabled
2020-05-22 11:13:46.022 Data logging is disabled

FletchRGJ
Posts: 4
Joined: Fri 22 May 2020 8:30 am
Weather Station: Aercus WS 3083
Operating System: Windows 10

Re: Cumulus MX and Aercus WS 3083 Issue

Post by FletchRGJ »

I have no idea what happened but it now appears to be working completely fine.... no idea why.

Many thanks for the help Mark will shout if it plays up further.

Thanks

Marc

Post Reply