Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3048 - 02 March 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Missing Rainfall

Discussion and questions about Cumulus weather station software version 1. This section and its subforums are the main place to get help with Cumulus. Anything which is not specific to the type of weather station goes in here; for anything specific to a type of weather station, please use the appropriate subforum. Use the 'website development' section for any questions relating to creating or running a web site for Cumulus data. Discussion of the stations themselves in these sections is fine.
Post Reply
mcpaton
Posts: 27
Joined: Sat 06 Dec 2008 8:04 am

Missing Rainfall

Post by mcpaton » Wed 07 Jan 2009 12:30 am

Hi

I seem to have lost almost all my rainfall for this year in the Current Conditions screen, yet it is still viewable in the Graphs. Any idea how to get it back? I was hoping to get a whole years worth of data into Cumulus...

Thanks
Weather Station: X7062 (Rebadged MyDEL WX2008 MK 2). http://www.users.on.net/~mpaton/weather/

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Missing Rainfall

Post by steve » Wed 07 Jan 2009 8:12 am

The rain total for this year is calculated from the daily totals in dayfile.txt at startup, then maintained during the day with the rain so far. So it sounds like a problem with your dayfile.txt. Attach it here and I'll have a look.

Steve

mcpaton
Posts: 27
Joined: Sat 06 Dec 2008 8:04 am

Re: Missing Rainfall

Post by mcpaton » Wed 07 Jan 2009 11:58 am

here it is

thanks
You do not have the required permissions to view the files attached to this post.
Weather Station: X7062 (Rebadged MyDEL WX2008 MK 2). http://www.users.on.net/~mpaton/weather/

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Missing Rainfall

Post by steve » Wed 07 Jan 2009 12:07 pm

There's a blank line where 8/12 should be, which will be causing the rest of the file to be ignored. Remove the blank line and restart and all should be well.

Steve

mcpaton
Posts: 27
Joined: Sat 06 Dec 2008 8:04 am

Re: Missing Rainfall

Post by mcpaton » Wed 07 Jan 2009 12:19 pm

Thanks, that's done it. Not sure where the blank line came from though...

Cheers
Weather Station: X7062 (Rebadged MyDEL WX2008 MK 2). http://www.users.on.net/~mpaton/weather/

Post Reply