Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.6 (build 3082) - 1 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

SSL

Discussion and questions about Cumulus weather station software version 1. This section is the main place to get help with Cumulus 1 software developed by Steve Loft that ceased development in November 2014.
Post Reply
ovader
Posts: 1
Joined: Mon 15 Apr 2019 10:39 am
Weather Station: Davis
Operating System: W10

SSL

Post by ovader »

Hi,
We are adding SSL to our weather page o-vader.se but we get an error message:
A script with an insecure url of "http://code.jquery.com/jquery-1.11.1.min.js" was loaded on line: 186 of https://o-vader.se/.
In which script do I find this string?
Best regards
Gunnar
o-vader.se

jlmr731
Posts: 144
Joined: Sat 27 Aug 2016 12:11 am
Weather Station: Davis vantage pro 2
Operating System: Debian
Location: Youngstown, Ohio
Contact:

Re: SSL

Post by jlmr731 »

Its because you are getting the script from another site and not using https, so there are 2 things you can do
1. change that scripts URL to "https://code.jquery.com/jquery-1.11.1.min.js" that will serve from a secure site
2. download the script to your host and the point to the file where you put the file in web directory so like if you make a dir "js" in your web root then you would call that script with
<script src="js/jquery-1.11.1.min.js"></script>

Post Reply