Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Monthly log file not updating

Discussion and questions about Cumulus weather station software version 1. This section and its subforums are the main place to get help with Cumulus. Anything which is not specific to the type of weather station goes in here; for anything specific to a type of weather station, please use the appropriate subforum. Use the 'website development' section for any questions relating to creating or running a web site for Cumulus data. Discussion of the stations themselves in these sections is fine.
Post Reply
GSV3MiaC
Posts: 9
Joined: Fri 15 Feb 2013 5:24 pm
Weather Station: Fine Offset (ex Maplin)
Operating System: Win 7, Vista, XP, Android, etc.
Location: Shropshire

Monthly log file not updating

Post by GSV3MiaC » Fri 30 Nov 2018 5:35 pm

My Davis Vantage Vue has blown the (outdoor) temp/humidity sensor(s), which is a PITA since the whole sensor suite / wireless Xmitter is one unit, and expensive to replace .. however back on topic .. after this has happened it seems that Cumulus (1) is not writing to the monthly log file. I am still getting Wind and rain data, and Cumulus shows it has received updates from the station, but the graphs do not update and the monthly file is not being appended to.

If I stop cumulus, and the restart it, it does a 'catch up' and writes the missing monthly data, but then it stops updating it again. Is this related to the missing temp/humidity data somehow (the Vantage Vue desktop unit is showing me '-----' for the dead fields, although Cumulus seems to read them as -67.8c, and similar). I did turn off upload to WU/PWS (since I can't figure out how to just blank the temp/humidity data), but I don't expect that caused the problem

Yes, I know .. Cumulus 1 is history, but I expect someone can still answer the question. (No the file isn't locked. I can turn on debug log, but I'm not sure what to look for)

water01
Posts: 1487
Joined: Sat 13 Aug 2011 9:33 am
Weather Station: WH1081
Operating System: Windows 7 64bit HP SP1
Location: Somewhere in the USA
Contact:

Re: Monthly log file not updating

Post by water01 » Sat 01 Dec 2018 12:31 am

I think your broken sensors are the problem see here https://cumuluswiki.wxforum.net/a/FAQ#C ... eb_uploads

User avatar
beteljuice
Posts: 2516
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: XP SP3 - honest
Location: Dudley, West Midlands, UK

Re: Monthly log file not updating

Post by beteljuice » Sat 01 Dec 2018 3:08 am

Yup - That's it.

Outdoor temp is a 'must have' else data is ignored ....
Image
......................Imagine, what you will KNOW tomorrow !

GSV3MiaC
Posts: 9
Joined: Fri 15 Feb 2013 5:24 pm
Weather Station: Fine Offset (ex Maplin)
Operating System: Win 7, Vista, XP, Android, etc.
Location: Shropshire

Re: Monthly log file not updating

Post by GSV3MiaC » Sat 01 Dec 2018 1:40 pm

Thanks guys, I was sure someone would know (I did a search and failed to find that wiki page!).
Guess I'll have to fudge the .ini line .. I'd like the rainfall and wind data logged (and the broken temp data is logged anyway, IF/WHEN I restart cumulus).

Post Reply