Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - 28 November 2014
Latest Cumulus MX release v3.0.0 build 3046 - 02 January 2019. See the Wiki for download

Unable to use get CumulusSetup Build 1099 to run...

Discussion and questions about Cumulus weather station software version 1. This section and its subforums are the main place to get help with Cumulus. Anything which is not specific to the type of weather station goes in here; for anything specific to a type of weather station, please use the appropriate subforum. Use the 'website development' section for any questions relating to creating or running a web site for Cumulus data. Discussion of the stations themselves in these sections is fine.
Post Reply
Tidalwave123
Posts: 17
Joined: Sat 21 Jun 2014 1:11 pm
Weather Station: Davis Vantage Pro 2
Operating System: Windows XP
Location: United States

Unable to use get CumulusSetup Build 1099 to run...

Post by Tidalwave123 » Sun 04 Jun 2017 10:52 pm

My V1.4 build 1097 tends to crash and lock up my PC every few weeks. Restarting Windows and Cumulus resets the software and the Davis data logger downloads the missed data.

I thought that perhaps updating to build 1099 might prevent such crashes.

However when I tried to use CumulusSetup 1099...the update stopped with the following error statement:
"Delete File Failed: Code 5. Access Denied"

Is it safe to use the uninstall program "unist000.exe" located in the Cumulus folder?
If so, will the new build 1099 download the required communications data from the latest backup file, etc.?

BigOkie
Posts: 213
Joined: Tue 28 May 2013 1:06 am
Weather Station: Davis VP2
Operating System: Raspian Jessie
Location: Tulsa, OK

Re: Unable to use get CumulusSetup Build 1099 to run...

Post by BigOkie » Sun 04 Jun 2017 11:07 pm

That almost sounds like you're still running Cumulus while you're either trying to update it, or trying to uninstall it.

Make sure the program is stopped when you're trying to install or update it.

Tidalwave123
Posts: 17
Joined: Sat 21 Jun 2014 1:11 pm
Weather Station: Davis Vantage Pro 2
Operating System: Windows XP
Location: United States

Re: Unable to use get CumulusSetup Build 1099 to run...

Post by Tidalwave123 » Sun 04 Jun 2017 11:11 pm

As Homer Simpson says "DOH !!!" Thanks...

BigOkie
Posts: 213
Joined: Tue 28 May 2013 1:06 am
Weather Station: Davis VP2
Operating System: Raspian Jessie
Location: Tulsa, OK

Re: Unable to use get CumulusSetup Build 1099 to run...

Post by BigOkie » Sun 04 Jun 2017 11:19 pm

Also, I think if you either update or uninstall it, the data files still remain in the folder. It's been so long since I've used 1.9 that I can't remember, but seem to remember an option maybe that had the uninstaller delete the data files. DON'T.

User avatar
PaulMy
Posts: 1753
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: Unable to use get CumulusSetup Build 1099 to run...

Post by PaulMy » Sun 04 Jun 2017 11:54 pm

Data files are not affected by updating Cumulus. However the Cumulus standard files such as indexT.htm, todayT.htm, etc would be over ridden, if I recall correctly, unless you tick (or maybe untick) that option in the install process.

Enjoy,
Paul

Post Reply