Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.1 (build 3096) - 31 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Hoping someone can help with reporting issue

Discussion and questions about Cumulus weather station software version 1. This section is the main place to get help with Cumulus 1 software developed by Steve Loft that ceased development in November 2014.
Post Reply
Lago Mar
Posts: 2
Joined: Fri 13 Nov 2020 1:28 am
Weather Station: Ambient Weather
Operating System: Windows 7

Hoping someone can help with reporting issue

Post by Lago Mar »

Hello, I have been running my Ambient 1080 through Cumulus since 2012, and it has faithfully uploaded data to Wunderground, PWS Weather and CWOP through the years. Within the past week or so, it stops reporting to CWOP. I reboot the computer and it starts reporting again briefly, before stopping again. It is still reporting to Wunderground and PWS Weather with no issues. I'm baffled.

RayProudfoot
Posts: 2878
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: Hoping someone can help with reporting issue

Post by RayProudfoot »

I too have been providing data to those sites for years without issue. Check the relevant section of your cumulus.ini. This is mine...

[APRS]
ID=DW8024
pass=hidden
server=cwop.aprs.net
port=14580
Enabled=1
Interval=5
SendSR=0

It would seem no password is required.
Last edited by RayProudfoot on Fri 13 Nov 2020 11:50 pm, edited 1 time in total.
Cheers,
Ray, Cheshire.

Image

ExperiMentor
Posts: 211
Joined: Tue 24 Nov 2015 11:30 pm
Weather Station: Fine Offset & Davis Vantage Vue
Operating System: Windows 10; Raspbian Buster
Location: Switzerland

Re: Hoping someone can help with reporting issue

Post by ExperiMentor »

Without a password, someone else could be (accidentally or maliciously) sending uploads to the same 'station'.

Maybe try getting a new station ID and see if that fixes it - won't link your old data, but might help identify the problem.

I hope no-one on here trashes yours, Ray - or did you obfuscate it?

RayProudfoot
Posts: 2878
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: Hoping someone can help with reporting issue

Post by RayProudfoot »

@ExperiMentor, it never occurred to me that anyone would attempt to use my data. It has now been amended. Just checked and everything seems in order. No harm done.
Cheers,
Ray, Cheshire.

Image

Lago Mar
Posts: 2
Joined: Fri 13 Nov 2020 1:28 am
Weather Station: Ambient Weather
Operating System: Windows 7

Re: Hoping someone can help with reporting issue

Post by Lago Mar »

My settings are similar you yours. I tried several things: complete reboot including disconnecting all wires, including to the station. Re-downloading Cumulus. switching to an alternate port, then switching back. I'm not sure which of these worked, but I'm back online and reporting every 5 minutes. Thank you!

RayProudfoot
Posts: 2878
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: Hoping someone can help with reporting issue

Post by RayProudfoot »

Glad to hear things are working again. Computers eh? :D
Cheers,
Ray, Cheshire.

Image

Post Reply