Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.5 (build 3081) - 28 May 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Min Temp no longer logged

Discussion and questions about Cumulus weather station software version 1. This section is the main place to get help with Cumulus 1 software developed by Steve Loft that ceased development in November 2014.
Post Reply
dr digital
Posts: 7
Joined: Sun 21 Sep 2014 6:51 pm
Weather Station: Oregon Scientific WMR200
Operating System: Windows 10
Location: Sweden
Contact:

Min Temp no longer logged

Post by dr digital »

Have used Cumulus with Oregon Scientific WMR-200 for about five years. It have worked 100% without any problems. But since a couple of weeks Cumulus no longer reports min temp from my the outdoor sensor. Note that the data is available on the WMR-200 but does not appear in Cumulus.
This is what I have done to fix it:

* Changed battery in the outdoor sensor. With reset.
* Restarted the WMR a couple of times.
* Uninstalled and reinstalled Cumulus.

Any ideas here?

Mant thanks in advance.

Regards,

//Dr

User avatar
beteljuice
Posts: 2918
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: ex XP SP3 - now W10 laptop grr
Location: Dudley, West Midlands, UK

Re: Min Temp no longer logged

Post by beteljuice »

All your lows seem to be in error !
... but 'This Month' looks OK :?
Image
......................Imagine, what you will KNOW tomorrow !

User avatar
mcrossley
Posts: 6480
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Min Temp no longer logged

Post by mcrossley »

Not a lot we can do about Cumulus 1, but if you switch on debug logging and post a log file it may give a clue...

dr digital
Posts: 7
Joined: Sun 21 Sep 2014 6:51 pm
Weather Station: Oregon Scientific WMR200
Operating System: Windows 10
Location: Sweden
Contact:

Re: Min Temp no longer logged

Post by dr digital »

mcrossley wrote:
Tue 19 May 2020 8:22 am
Not a lot we can do about Cumulus 1, but if you switch on debug logging and post a log file it may give a clue...
Thanks mcrossley I will do that and revert.

//Dr

dr digital
Posts: 7
Joined: Sun 21 Sep 2014 6:51 pm
Weather Station: Oregon Scientific WMR200
Operating System: Windows 10
Location: Sweden
Contact:

Re: Min Temp no longer logged

Post by dr digital »

debug.log
mcrossley wrote:
Tue 19 May 2020 8:22 am
Not a lot we can do about Cumulus 1, but if you switch on debug logging and post a log file it may give a clue...
Allright, I enclose a logfile
You do not have the required permissions to view the files attached to this post.

User avatar
mcrossley
Posts: 6480
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Min Temp no longer logged

Post by mcrossley »

Thanks, the log appears to show everything working normally. I not quite sure though how Cumulus can be receiving and displaying the temperatures OK, recording highs and not recording lows!

sfws
Posts: 809
Joined: Fri 27 Jul 2012 11:29 am
Weather Station: Modified Fine Offset
Operating System: Win. 10 PC
Location: The Marches, UK

Re: Min Temp no longer logged

Post by sfws »

You say Min temp is no longer logged. Mark says your debug log is normal.

Beteljuice says its is wrong all over your web site. When I look at your web site http://johnssonforsberg.net/weather/thisyear.htm I see what look like reasonable minimum temperatures for Sweden. Has the problem gone away?

If the problem has gone away, then the most likely cause is described at https://cumuluswiki.org/a/FAQ#End_of_Da ... r_Failures

If you disagree with me, and believe it is still not working, where is it that it goes wrong?

Let me take you through step by step.

Temperature is being read from your station to get the maximum.

The first place we see that temperature is in the monthly log, you can view (but not edit) this in Cumulus 1. Looking at a whole day's worth of lines, can you find the high and low you expect?

Is "today.ini" showing right high and low? If yes, then Cumulus 1 is correctly calculating the low. If no, then what is it reporting?

today.ini values are used for appending to "dayfile.txt". Is dayfile.txt showing right high and low?

In cumulus 1, there are lots of view screens, do they show right high and low?


If all these places show the correct figure and it is only your web site that is not showing correct figures, then I am puzzled, you appear to be using the standard web pages and not to have edited them, so I can't see any way for the preceding steps to be right, but this one wrong. The fault other people get is that they edit web templates and make a tiny mistake with a web tag or with HTML syntax.

User avatar
beteljuice
Posts: 2918
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: ex XP SP3 - now W10 laptop grr
Location: Dudley, West Midlands, UK

Re: Min Temp no longer logged

Post by beteljuice »

It seems to be behaving at the moment ....
Image
......................Imagine, what you will KNOW tomorrow !

Post Reply