Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.16.1 (build 3183) - 06 May 2022

Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

If you are interested in supporting Cumulus then maybe you would like to contribute to the maintenance of the Wiki? This need not take hours of your time - just a half hour here and there can make a big difference, particularly if many people are doing this. Any contributions are very welcome, whether they involve new content or editing of existing content. It will be very helpful to current and future users of Cumulus software if the Wiki is kept well-maintained and current. If you are interested then please contact forum user saratogaWX and ask for a Wiki account.

Alarm threshold - Data lost

Please DO NOT use this to publish your entire wish. This Forum is for specific suggestions to enhance the usability of Cumulus MX for all users, NOT your personal requirements. Please check this forum and the rejected forum to make sure you are NOT posting a DUPLICATE suggestion. It will be heavily monitored by Admin and Mark Crossley to determine the feasibility and the difficulty of the suggestion. Those Topics that are deemed inadmissible will moved to the rejected Forum. The remaining Topics will be the Accepted list of future developments, and when our voluntary development group adds it to a build, the build number will be added to the Topic title.
Post Reply
liddelljs
Posts: 119
Joined: Sat 31 Oct 2015 10:22 pm
Weather Station: Ecowitt GW1001
Operating System: RPi 3 Raspbian Buster
Location: Perth Western Australia

Alarm threshold - Data lost

Post by liddelljs »

Hi all,
If I understand the alarm threshold and latch correctly, the threshold determines how many alarm events need to be activated within the threshold period before a notification is sent. I get the occasional data connection lost error on one of my stations (probably low wifi signal between the sensors and GW1000 as best I can determine) but it always picks up again after one or two alarms. It would be nice to be able to set a threshold value for the these alarms (Sensor contact lost, Data connection lost) so these intermittent errors are ignored. It might also be good to add low battery alarms to this list as I have noticed battery levels fall and rise slightly on my Ecowitt moisture sensor and it may trigger multiple alarms if this change happens around the alarm point.
This is a great feature btw - has trapped several real errors on my stations and notified me of some extreme weather events (high wind). I know the Ecowitt lightning sensors are a bit more specific to a station type, but the ability to alarm on lightning close by would be nice. Probably not a huge priority as I can get this from the Ecowitt dashboard page.

Cheers
Steve
User avatar
mcrossley
Posts: 9961
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Alarm threshold - Data lost

Post by mcrossley »

As it happens I was having to add a fix for the Alarm threshold counts in the next release. So I added the threshold counts to Sensor Contact Lost, Low Battery, and Data Stopped whilst I was at it. :)
liddelljs
Posts: 119
Joined: Sat 31 Oct 2015 10:22 pm
Weather Station: Ecowitt GW1001
Operating System: RPi 3 Raspbian Buster
Location: Perth Western Australia

Re: Alarm threshold - Data lost

Post by liddelljs »

Cheers Mark - much appreciated.

Steve
Post Reply