Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.17.0 (build 3184) - 23 May 2022

Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

If you are interested in supporting Cumulus then maybe you would like to contribute to the maintenance of the Wiki? This need not take hours of your time - just a half hour here and there can make a big difference, particularly if many people are doing this. Any contributions are very welcome, whether they involve new content or editing of existing content. It will be very helpful to current and future users of Cumulus software if the Wiki is kept well-maintained and current. If you are interested then please contact forum user saratogaWX and ask for a Wiki account.

UV not showing

Discussion of the Weather34 web site template

Moderators: saratogaWX, weatherist34

Post Reply
blue19
Posts: 2
Joined: Wed 13 May 2020 1:12 am
Weather Station: VP2 with UV+Solar
Operating System: Raspian Buster on RPi4 4gb

UV not showing

Post by blue19 »

SOLVED

Hi there,

Hi there my UV index level not showing, if I point my upload date to a standard Cumulus generated site its there and seems to read it fine but switch back to the Weather34 site and no show .... can you point me in the right direction ? aprt from that nice template with Weather34 & Cumulus.



I have attached my realtime.txt to have a look at.

www.blue19.com/CU-HWS/
www.blue19.com/CumulusMX/

Cheers

Steve
You do not have the required permissions to view the files attached to this post.
Post Reply