Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3050 - 1 May 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Blank after configuring

Discussion of the Weather34 web site template

Moderators: saratogaWX, weatherist34

Post Reply
User avatar
HansR
Posts: 79
Joined: Sat 20 Oct 2012 6:53 am
Weather Station: Davis Vantage Pro 2+
Operating System: Raspbian GNU/Linux 9 (stretch)
Location: Wagenborgen (NL)
Contact:

Blank after configuring

Post by HansR » Thu 13 Jun 2019 7:15 am

I am trying out the Weather34 site template but I run into a problem.

I install by copying all files to my websiteroot - it is outside my cumulus system which runs on a raspberry and realtime.txt is transferred OK. I run the configuration. I skip the database (is that compulsory?) but fill in everything else. after this is all done, I save the configuration and the screen goes blank. Refresh, reload, exit browser and restart, nothing works. I can't get back into the configuration nor the index. The site hangs and I am left to delete the whole thing and start again. I did this twice, don't feel like trying again.

If the database is compulsory, do I need to upload into the database directly from Cumulus (on the Raspberry)?
Hans Rottier

Davis Vantage Pro 2+
Raspbian GNU/Linux 9 (stretch) on Raspberry 3B+
Cumulus MX v.3.0.0 build 3050
https://meteo-wagenborgen.nl

User avatar
PaulMy
Posts: 1920
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: Blank after configuring

Post by PaulMy » Thu 13 Jun 2019 12:59 pm

Hi Hans,
No, you do not need to use the DB and settings to use the template with Cumulus. The current conditions come from Cumulus realtime.txt so it is important to get that path correct.

After the files are FTP to your site and after completing the various settings (you may need to get APIs from the third party services as indicated in the settings), as you indicate you have done, it should work. I have been using and installing various versions of the template for nearly 4 years and have not had the blank screen issue.

Sorry I can't be of help on the lock up issue.

Enjoy,
Paul

User avatar
HansR
Posts: 79
Joined: Sat 20 Oct 2012 6:53 am
Weather Station: Davis Vantage Pro 2+
Operating System: Raspbian GNU/Linux 9 (stretch)
Location: Wagenborgen (NL)
Contact:

Re: Blank after configuring

Post by HansR » Thu 27 Jun 2019 3:44 am

Could not get it working.
Sticking with Saratoga templates, which gives me some feeling of having more control.
Thnx, Hans
Hans Rottier

Davis Vantage Pro 2+
Raspbian GNU/Linux 9 (stretch) on Raspberry 3B+
Cumulus MX v.3.0.0 build 3050
https://meteo-wagenborgen.nl

Post Reply