Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.0 (build 3064) - 19 February 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Must be me being thick!!

    Discussion of the Weather34 web site template

    Moderators: saratogaWX, weatherist34

    Post Reply
    water01
    Posts: 1593
    Joined: Sat 13 Aug 2011 9:33 am
    Weather Station: WH1081
    Operating System: Windows 10 64bit
    Location: Burnham-on-Sea
    Contact:

    Must be me being thick!!

    Post by water01 » Mon 10 Feb 2020 12:27 pm

    As above but I am unable to get my units to relect C, mb, mph, in.

    Best I can get is C, mb, mph but the rain appears as mm.

    I have checked the set up file Settings1.php and the units are set correctly but it is not reflected in the ouput, see here

    http://www.dmjsystems.co.uk/weatherbos/ ... /index.php
    David
    Image

    Mapantz
    Posts: 659
    Joined: Sat 17 Dec 2011 11:55 am
    Weather Station: Davis Vantage Pro2
    Operating System: Windows 10 x64
    Location: Dorset - UK
    Contact:

    Re: Must be me being thick!!

    Post by Mapantz » Mon 10 Feb 2020 12:32 pm

    The main 'funnel' image is showing inches, but it also shows mm in the top right, which is correct. It's for those who don't know the conversions, so it gives the best of both worlds, so to speak.
    Annotation 2020-02-10 123223.png
    You do not have the required permissions to view the files attached to this post.
    Image

    water01
    Posts: 1593
    Joined: Sat 13 Aug 2011 9:33 am
    Weather Station: WH1081
    Operating System: Windows 10 64bit
    Location: Burnham-on-Sea
    Contact:

    Re: Must be me being thick!!

    Post by water01 » Mon 10 Feb 2020 12:54 pm

    OK I fixed it by altering the UK units block in settings.php.
    David
    Image

    Post Reply