Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.11.4 (build 3133) - 25 May 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

Issue with web tags and Ecowitt GW1000 ...

Share your Cumulus MX user interface here

Moderator: mcrossley

Post Reply
User avatar
odintheterrible
Posts: 110
Joined: Wed 16 Jan 2013 8:18 am
Weather Station: Brandson 304577 & GW1000
Operating System: Windows 10 64-bit
Location: Torre-Pacheco, Murcia, Spain

Issue with web tags and Ecowitt GW1000 ...

Post by odintheterrible »

OK, I guess I'm going to get lambasted for not updating to the new web site layout ... but frankly for now I just don't have the time to start messing with everything.

Since changing my station to the Ecowitt GW1000 I now have an issue on my web page where the SOLAR RADIATION, EVAPORATION TODAY< and UV INDEX data now do not show any data on the web page. Therefore I would suspect that there is a compatability issue between the current version of Cumulus (3.10.4 b3121) and the current firware version in the GW1000 (GW1000A_v1.6.6)

Is there a fix for this ... ??? #SolarRad, #ET and #UV THANKS

Image

Image
"Qui Custodit Ipsos Custodes ? ..."

Duct Tape is like 'The Force' ... it has a 'Light Side' AND a 'Dark Side' and it binds the Universe together !

User avatar
mcrossley
Posts: 8473
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Issue with web tags and Ecowitt GW1000 ...

Post by mcrossley »

The Ecowitt does not provide ET data.

If you have solar and UV sensors then they should be working - albeit Ecowitt does not supply solar irradiation either, it is derived from a lux value.

Are they showing on the dashboard?

User avatar
odintheterrible
Posts: 110
Joined: Wed 16 Jan 2013 8:18 am
Weather Station: Brandson 304577 & GW1000
Operating System: Windows 10 64-bit
Location: Torre-Pacheco, Murcia, Spain

Re: Issue with web tags and Ecowitt GW1000 ...

Post by odintheterrible »

mcrossley wrote:
Fri 26 Mar 2021 10:29 pm
The Ecowitt does not provide ET data.

If you have solar and UV sensors then they should be working - albeit Ecowitt does not supply solar irradiation either, it is derived from a lux value.

Are they showing on the dashboard?
Thanks for the insight ... yes, the readings are showing in the dashboard. Never mind; time to ditch the old website and move towards the new style json driven site ... just needs a bit of head scratching to solve a few issues LOL
"Qui Custodit Ipsos Custodes ? ..."

Duct Tape is like 'The Force' ... it has a 'Light Side' AND a 'Dark Side' and it binds the Universe together !

Post Reply