Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.17.0 (build 3184) - 23 May 2022

Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

If you are interested in supporting Cumulus then maybe you would like to contribute to the maintenance of the Wiki? This need not take hours of your time - just a half hour here and there can make a big difference, particularly if many people are doing this. Any contributions are very welcome, whether they involve new content or editing of existing content. It will be very helpful to current and future users of Cumulus software if the Wiki is kept well-maintained and current. If you are interested then please contact forum user saratogaWX and ask for a Wiki account.

MX 3.14.1 build 3160 Windows 10 gauges presentation not correct

Share your Cumulus MX user interface here

Moderator: mcrossley

Post Reply
Leendeve
Posts: 1
Joined: Tue 08 Jan 2013 4:10 pm
Weather Station: Alecto WS5000
Operating System: Windows 7
Location: Tiel

MX 3.14.1 build 3160 Windows 10 gauges presentation not correct

Post by Leendeve »

Dear readers,

I installed the new version, connection to my WMR200 from Oregon is established, logging report entries are up to date, but the Gauge presentation is not working correct / no data is presented.
Interval in software and in WMR200 is 5 minutes.
What could be the problem?

Many thanks in advance.

Cheers,
Leendert Vermeulen
Tiel, The Netherlands
User avatar
mcrossley
Posts: 10002
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: MX 3.14.1 build 3160 Windows 10 gauges presentation not correct

Post by mcrossley »

Try flushing your browser cache?
Post Reply