Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.5 (build 3081) - 28 May 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

MX Install issue

From build 3044 the development baton passed to Mark Crossley. Mark has been responsible for all the Builds since. He has made the code available on GitHub. It is Mark's hope that others will join in this development, but at the very least he welcomes your ideas for future developments (see Cumulus MX Development suggestions).

Moderator: mcrossley

Post Reply
Fenshome
Posts: 30
Joined: Thu 06 Jan 2011 9:45 pm
Weather Station: Digitech XC0348 (WH2081)
Operating System: Windows 7 32bit
Location: Merriwa, NSW Australia

MX Install issue

Post by Fenshome »

Hi

Have tried to get the CumulusMX version to install after making it run under Admin and transferring the Cumulus.ini file from the old Cumulus (1.9.4) directory, and get the following instead of the interfacing running up as in the older Cumulus:

Current culture: English (Australia)
Serial: 8A9EFB2D8B3787C914F4D7292F57A066
Cumulus MX v.3.2.6 build 3062
Today.ini = data\today.ini
Last update=2020-01-03T09:53:52
Looking for Fine Offset station
Fine Offset station found
Connected to station
Cumulus running at: http://*:8998/
(Replace * with any IP address on this machine, or localhost)
3/01/2020 9:55:14 AM
Type Ctrl-C to terminate
Downloading Archive Data
Normal running

What am I missing ?

Kim

Fenshome
Posts: 30
Joined: Thu 06 Jan 2011 9:45 pm
Weather Station: Digitech XC0348 (WH2081)
Operating System: Windows 7 32bit
Location: Merriwa, NSW Australia

Re: MX Install issue

Post by Fenshome »

OK found what my problem was, as I have to now run the Web Browser.

However, how do I get to see my old data logs. I have transferred them across to the new Data folder.

Kim

User avatar
PaulMy
Posts: 2130
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: MX Install issue

Post by PaulMy »

If you have copied them to the \CumulusMX\data folder you should be able to select and see the monthly logs and daytime files from the Dashboard's Data logs tab.

Enjoy,
Paul

Fenshome
Posts: 30
Joined: Thu 06 Jan 2011 9:45 pm
Weather Station: Digitech XC0348 (WH2081)
Operating System: Windows 7 32bit
Location: Merriwa, NSW Australia

Re: MX Install issue

Post by Fenshome »

thanks,

User avatar
mcrossley
Posts: 6480
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: MX Install issue

Post by mcrossley »

Did you also set the start date in Cumulus.ini to be the start of your historic data that you brought across?

Post Reply