Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.10 (build 3086) - 24 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Problem with the WMR100

From build 3044 the development baton passed to Mark Crossley. Mark has been responsible for all the Builds since. He has made the code available on GitHub. It is Mark's hope that others will join in this development, but at the very least he welcomes your ideas for future developments (see Cumulus MX Development suggestions).

Moderator: mcrossley

Post Reply
MeteoVillena
Posts: 15
Joined: Tue 23 Aug 2016 5:04 pm
Weather Station: Davis Vantage Pro2 and WH1080
Operating System: Windows 7

Problem with the WMR100

Post by MeteoVillena »

Hello,

I'm traying to connect the WMR100 weather station but I have a problem.

The MXDiags file is in the post.

Thank you very much!
You do not have the required permissions to view the files attached to this post.

User avatar
mcrossley
Posts: 6581
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Problem with the WMR100

Post by mcrossley »

Sorry for the long absence, life got in the way of hobbies.

OK, that is very graceful! But the cause is MX not finding your station...

Code: Select all

2019-08-08 20:40:49.320 20:40:49 WMR100 station not found!
Can you see it in the devices folder?

Post Reply