Page 1 of 1

That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Wed 10 Jul 2019 9:11 am
by odintheterrible
Greetings one and all,

Apologies in advance for raising this old chestnut AGAIN ... but the Fine Offset 'USB Lockup' issue is driving me to distraction!

I'm currently running 'Cumulus MX 3.0.0 b3050' and in the Station Settings > Options > Synchronise Fine Offset reads (Work around for Fine Offset console USB lockup problem) ... I have it ticked.

However, despite this, the station continues to be plagued with Lockups ... sometimes once a day, sometimes none at all, sometimes 3, 4 or 5 times a day ! I've tried swapping USB cables; moving the location of the Rx unit and every other variable that I can think of ... and still it is happening.

I contacted http://www.foshk.com/ (Shenzhen Fine Offset Electronics Co., Ltd.) about the problem but they continue to ignore all comments relating to the issue; instead choosing to advise upgrading to their latest offerings: GW1001 SmartHub WiFi Gateway with indoor Tmeperatuer, Humidity & Pressure and outdoor 7-in-1 Solar Powered Wireless Weather Station

Code: Select all

http://www.foshk.com/Wifi_Weather_Station/GW1001.html
or the WH6006 2G/3G GPRS weather station ... all of which is a bit rich if u ask me !!!!!

Bottom line here is; has anyone found a way to minimise/eliminate this problem as the option in the current version of MX certainly hasn't done anything for my installation.

Thanks

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Wed 10 Jul 2019 12:17 pm
by SunDial
Hi,
I'm currently running 'Cumulus MX 3.0.0 b3050' and in the Station Settings > Options > Synchronise Fine Offset reads (Work around for Fine Offset console USB lockup problem) ... I have it ticked.
Does the frequency of lock-ups change between having the Cumulus setting on and off or dos it make no difference?

Have you enabled debug logging to see if anything shows up in the log?

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Thu 11 Jul 2019 6:31 am
by odintheterrible
Thanks for taking the time to contribute.
No, ticking and unticking the box has, as far as I can make out, little or no difference to the frequency of the lockup. The problem is, that the 'frequency' is random.

Nothing shows up in the debug file. :(( ... the debug file itself isn't now showing either !!!

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Thu 11 Jul 2019 10:36 pm
by Super-T
Have you tried dismantling and re-soldering the USB Socket in the Console?

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Fri 12 Jul 2019 6:09 am
by odintheterrible
Super-T wrote:
Thu 11 Jul 2019 10:36 pm
Have you tried dismantling and re-soldering the USB Socket in the Console?
Hi, Thanks for the input. As far as I am aware, this whole nonsense revolves around a change that was made some time back to the chip set that the consoles were and are now using ... I may be wrong, but that is my understanding.

I've had this 'issue' ever since I started using the new weather station (WS3083) and after reporting the problem to the supplier, they sent a couple of replacements which haven't resolved the problem. However, as I do have a spare unit, I might just give it a go and see if it helps ... but I'm not convinced that it will achieve anything.

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Fri 12 Jul 2019 11:50 am
by uncle_bob
You need two things to fix this:

1) Image
This is where you need to house the Fine Offset transmitter and receiver.

2) Then take a read here https://wiki.weatherduino.com/or in my sig

Sorry to be bunt and make jokes, but these things are rubbish, but the wind and rain sensors do work (because they're simple).

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Fri 12 Jul 2019 12:23 pm
by odintheterrible
Agreed! But like every thing else in life, I hate being had over... esp by our cousins from the other side of the planet!

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Fri 12 Jul 2019 12:26 pm
by odintheterrible
uncle_bob wrote:
Fri 12 Jul 2019 11:50 am
You need two things to fix this:

1) Image
This is where you need to house the Fine Offset transmitter and receiver.

2) Then take a read here https://wiki.weatherduino.com/or in my sig

Sorry to be bunt and make jokes, but these things are rubbish, but the wind and rain sensors do work (because they're simple).
Always interested in a 'project'... I'll have a look when I get home and check it out 👍😁😉

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Posted: Fri 12 Jul 2019 11:23 pm
by Super-T
Agreed that the 3083's are crap. I had a couple of 3083's replaced and then went back to 1081. Occasional lockup....maybe once in 6 months, and spikes in temperature of < 1degree which I just erase the line for them.