Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Wind bearing zero when calm

    Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.

    Moderator: mcrossley

    freddie
    Posts: 527
    Joined: Wed 08 Jun 2011 11:19 am
    Weather Station: Davis Vantage Pro 2
    Operating System: GNU/Linux (Ubuntu 18.04)
    Location: Dorrington, Shropshire
    Contact:

    Re: Wind bearing zero when calm

    Post by freddie » Fri 26 Jul 2019 7:03 pm

    jim_korman wrote:
    Fri 26 Jul 2019 6:45 pm
    Also, before most equipment was digitized, our wind recorders were analog devices, paper and ink, so that the direction of the last time the wind was blowing was recorded until it changed.
    This is true, but still doesn't get away from the fact that if there is no speed then the bearing is meaningless. I was once a weather observer that used such equipment and - as you alluded to - if there was no speed then the direction was reported using the reserved value of 0, as wind velocity (the vector, as distinct from direction and speed) should be reported as 0 if there is no speed component.
    Freddie
    Image

    User avatar
    beteljuice
    Posts: 2815
    Joined: Tue 09 Dec 2008 1:37 pm
    Weather Station: None !
    Operating System: ex XP SP3 - now W10 laptop grr
    Location: Dudley, West Midlands, UK

    Re: Wind bearing zero when calm

    Post by beteljuice » Fri 26 Jul 2019 11:01 pm

    @freddie ...

    ATM your 'banner' is reporting "Wind: N at 0.0 kts" :lol:

    ... Is it an 'old' one ? - I thought it should say "Calm" ?
    Image
    ......................Imagine, what you will KNOW tomorrow !

    freddie
    Posts: 527
    Joined: Wed 08 Jun 2011 11:19 am
    Weather Station: Davis Vantage Pro 2
    Operating System: GNU/Linux (Ubuntu 18.04)
    Location: Dorrington, Shropshire
    Contact:

    Re: Wind bearing zero when calm

    Post by freddie » Sat 27 Jul 2019 5:56 am

    beteljuice wrote:
    Fri 26 Jul 2019 11:01 pm
    @freddie ...

    ATM your 'banner' is reporting "Wind: N at 0.0 kts" :lol:

    ... Is it an 'old' one ? - I thought it should say "Calm" ?
    Haha - maybe I should be practicing what I preach :lol:
    The banner hasn't been touched for years - apart from location changes. My wind mast has not been installed at my current location yet. Maybe next month!
    Freddie
    Image

    Post Reply