Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.5 (build 3081) - 28 May 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Trying to run CumulusMX with ubuntu 16.04 server

From build 3044 the development baton passed to Mark Crossley. Mark has been responsible for all the Builds since. He has made the code available on GitHub. It is Mark's hope that others will join in this development, but at the very least he welcomes your ideas for future developments (see Cumulus MX Development suggestions).

Moderator: mcrossley

Post Reply
cazz
Posts: 8
Joined: Sun 24 Sep 2017 12:18 pm
Weather Station: ws-0101
Operating System: Windows 10

Trying to run CumulusMX with ubuntu 16.04 server

Post by cazz »

Hi
After I have install and upgrade the ubuntu 16.04 server I did download the nightly build of mono (Stable did not work for me)
And to make it sure it works I did use the Classic "Hello World" script and it works.

After I have search and at last I did find this post
viewtopic.php?f=27&t=13057&hilit=libudev.so.0&start=45

I did do as it told.
Did create a link from my libudev.so.1.6.4

Code: Select all

sudo ln -s libudev.so.1.6.4 /home/myaccount/ComulusMX/libidev.so.0

I did the start the program mono CumulusMX.exe and did use a web browser to go to the station settings and pick the Fine Offset and save it.
I did the close the software and trying to then start it again but now I get error.
error.txt
so now I have no idea what to do?

forgot to say but it does show up in lsusb

Code: Select all

Bus 002 Device 004: ID 1941:8021 Dream Link WH1080 Weather Station / USB Missile Launcher
but not in dev folder
You do not have the required permissions to view the files attached to this post.

Post Reply