Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Raspberry PI and Maplin N96GY stopped working

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.

Moderator: mcrossley

Post Reply
AndyCon
Posts: 3
Joined: Sat 19 Jan 2013 7:19 pm
Weather Station: Maplin N96GY
Operating System: Vista
Location: Chester

Raspberry PI and Maplin N96GY stopped working

Post by AndyCon » Thu 05 Apr 2018 11:30 am

I had CumulusMX working on Raspberry PI 3 with a Maplin N96GY. The memory on the receiver became full and I did not notice as I had not been checking it regularly. I have cleared the memory and went to restart CumulusMX ( sudo mono CumulusMX.exe from CumulusMX folder) and it does not run and I get no error.
I have noticed that since clearing the memory on the receiver it is not filling back up but it is still receiving information from the weather station.
So I am thinking the memory problem is linked with why CumulusMX will not run, any ideas?

Also has anyone managed to receive the signal directly from the weather station onto a Raspberry PI so as to by pass the receiver/display? I have looked on a few internet forums but cannot see a route to do this without mounting the Raspberry PI outside with the weather station, then using WIFI to upload the data directly.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Raspberry PI and Maplin N96GY stopped working

Post by steve » Thu 05 Apr 2018 12:59 pm

It could be that the station has stopped logging. If so, a full reset might get it going again.

Note that there is no need to clear the memory on the console, and it has been known to cause problems, as you seem to have found out.
Steve

AllyCat
Posts: 1045
Joined: Sat 26 Feb 2011 1:58 pm
Weather Station: Fine Offset 1080/1 & 3080
Operating System: Windows XP SP3
Location: SE London

Re: Raspberry PI and Maplin N96GY stopped working

Post by AllyCat » Fri 06 Apr 2018 8:15 am

Hi,
AndyCon wrote:....has anyone managed to receive the signal directly from the weather station onto a Raspberry PI so as to by pass the receiver/display?
Yes, do a search on this forum and elsewhere for Kevin Sangeelee, for example here. The "Maplin" station is a WH1081 in one of its numerous "flavours".

Cheers, Alan.

Post Reply