Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.

Moderator: mcrossley

Post Reply
User avatar
oh6hps
Posts: 22
Joined: Tue 19 Dec 2017 7:27 am
Weather Station: Davis Vantage Pro2
Operating System: RaspberryPi 2
Location: Finland
Contact:

Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?

Post by oh6hps » Sun 14 Jan 2018 9:09 am

Before I make my decision to keep my Weatherlink Pro (on trial now) status, I´d like to know is there a good chances to get following setup work in theory?

My goal is to run Cumulus MX in parallel with Weatherlink.com account. Davis IPlogger / Meteobridge feeds Cumulus MX and I have set Meteobridge to release port 22222 every minute. I have also set Cumulus MX disconnect period to 20.

I'm able to upload data to WL.com, but I also get error messages "!!! loop2 data not received" in MXDiags log. Is it just a "price to pay" with my set up or is there any chance to tweak optimal settings? Or maybe those error messages are not that bad in a big picture. Weatherlink is not a must have for me, more like a "nice to have". It would be nice to hear comments from more experienced users. ;)

User avatar
oh6hps
Posts: 22
Joined: Tue 19 Dec 2017 7:27 am
Weather Station: Davis Vantage Pro2
Operating System: RaspberryPi 2
Location: Finland
Contact:

Re: Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?

Post by oh6hps » Sun 14 Jan 2018 1:42 pm

It seems to be no-go for me. It uploads just fine, but I started to get those rainfall spikes again. I think I have to forget weatherlink.com for now...

Herbaldew
Posts: 84
Joined: Sun 12 Mar 2017 8:33 pm
Weather Station: VP2+
Operating System: Raspbian Stretch
Location: US Mid-Atlantic

Re: Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?

Post by Herbaldew » Sun 14 Jan 2018 2:56 pm

I had this setup and could never get everything to work correctly.

Here is a Meteobridge forum entry where I asked for help: http://forum.meteohub.de/viewtopic.php? ... 107#p21107

Looking back at that post over a year later I notice that although the admin posted "works for all the other users. please check twice.", that no one who actually had this set up jumped in and confirmed that it "works". I checked w-a-y more than twice as well.

I finally gave up on the WLIP. I did like that there was a companion app but you are stuck with how Davis thinks it should be configured as there is no way to change anything.

I ended up using the VNC built into my rPi and the VNC app. I leave CmX running on the rPi and with a customized gauges page open in full screen in the built in Chromium browser - it blows away what you see with the WeatherLink app IMO. Along with seeing said gauges page at login, I am free to look at anything else CmX offers as well. This is just a replacement for the app though, not the page displayed on a browser at weatherlink.com.

User avatar
oh6hps
Posts: 22
Joined: Tue 19 Dec 2017 7:27 am
Weather Station: Davis Vantage Pro2
Operating System: RaspberryPi 2
Location: Finland
Contact:

Re: Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?

Post by oh6hps » Sun 14 Jan 2018 3:23 pm

Thank you for your reply Herbaldew. Actually I read the thread (and many others) you mentioned. I guess my issue has something to do between Meteobridge / Cumulus MX packets. LOOP2 in this case due to mandatory disconnect periods. We discussed about it http://sandaysoft.com/forum/viewtopic.php?f=27&t=16699 .

I'm not using Weatherlink software, just tried to upload data directly to Weatherlink.com. I also have TightVNC for remote desktop, but Cumulus MX uploads data to my own website. I just love Cumulus too much, not an option to change it for working Weatherlink.com setup. Of course, if someone has a silver bullet... :)

Post Reply