Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Problem with Oregon WMR968

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
Post Reply
MeteoVillena
Posts: 14
Joined: Tue Aug 23, 2016 5:04 pm
Weather Station: Davis Vantage Pro2 and WH1080
Operating System: Windows 7

Problem with Oregon WMR968

Post by MeteoVillena » Thu Nov 23, 2017 12:38 pm

Hello. I have a problem with CumulusMX and WMR968. CumulusMX starts fine, but is not showing data. I can't find the problem.

Thank you very much.
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26713
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Problem with Oregon WMR968

Post by steve » Thu Nov 23, 2017 2:47 pm

Are any of the other pages showing any data? If not, you will need to turn on debug logging AND data logging in MX, by editing Cumulus.ini so that it is onat start up,then the diags file may show something useful.
Steve

MeteoVillena
Posts: 14
Joined: Tue Aug 23, 2016 5:04 pm
Weather Station: Davis Vantage Pro2 and WH1080
Operating System: Windows 7

Re: Problem with Oregon WMR968

Post by MeteoVillena » Sat Jan 13, 2018 7:42 pm

Now is working! Thank you very much!

Post Reply