Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.3 build 3059 - 04 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Weather underground not showing history

    Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.

    Moderator: mcrossley

    Post Reply
    Benpointer
    Posts: 23
    Joined: Sun 02 Jan 2011 6:44 pm
    Weather Station: Davis Vantage Pro2
    Operating System: OSX Sierra

    Weather underground not showing history

    Post by Benpointer » Tue 02 May 2017 12:23 pm

    Hi, just on the off chance, does anyone have any ideas as to why my weather station ISTOURPR2 is not showing any weather history?

    https://www.wunderground.com/personal-w ... R2#history
    Screen Shot 2017-05-02 at 13.21.16.png
    I appreciate it has only been uploading since yesterday but other stations show the current high, low and averages for today. I doubt it's anything to do with Cumulus MX but the relevant settings I am using to upload are:

    [Wunderground]
    ID=ISTOURPR2
    Password=*******
    Enabled=1
    RapidFire=1
    Interval=15
    SendUV=0
    SendSR=0
    SendIndoor=0
    SendAverage=0
    CatchUp=1

    Thanks!
    You do not have the required permissions to view the files attached to this post.

    User avatar
    steve
    Cumulus Author
    Posts: 26717
    Joined: Mon 02 Jun 2008 6:49 pm
    Weather Station: None
    Operating System: None
    Location: Vienne, France
    Contact:

    Re: Weather underground not showing history

    Post by steve » Tue 02 May 2017 1:07 pm

    Wait a couple of days (as your station is new to WU) and if nothing has changed, contact Weather Underground.

    WU is very flaky, they seem to have problems of one kind or another on a daily basis.
    Steve

    Benpointer
    Posts: 23
    Joined: Sun 02 Jan 2011 6:44 pm
    Weather Station: Davis Vantage Pro2
    Operating System: OSX Sierra

    Re: Weather underground not showing history

    Post by Benpointer » Tue 02 May 2017 3:42 pm

    Ok will do, thanks Steve.

    Oops, just looked again and it's working ok! Must try to be more patient :-)

    Red Raspberry
    Posts: 23
    Joined: Fri 07 Mar 2014 7:05 pm
    Weather Station: Davis Vantage Pro 2
    Operating System: Windows 7 Pro 64 bit
    Location: Ashkum, Illinois

    Re: Weather underground not showing history

    Post by Red Raspberry » Thu 04 May 2017 6:46 pm

    If your data gets out of range or stops WU will drop your input until it's stable again.

    Post Reply