Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.0 (build 3090) - 12 August 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Forecast Problems

Topics about the Beta trials up to Build 3043, the last build by Cumulus's founder Steve Loft. It was by this time way out of Beta but Steve wanted to keep it that way until he made a decision on his and Cumulus's future.

Moderator: mcrossley

Post Reply
Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Forecast Problems

Post by Albert Dulfer »

Since doing a clean install of the latest version (Version 3043) I have not been able to get the forecast to work on my home page. On the gauges page the cloud base keeps defaulting to feet (from metres). Any suggestions would be appreciated.

User avatar
steve
Cumulus Author
Posts: 26702
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Forecast Problems

Post by steve »

Your forecast is showing ", stormy, much rain" so I think you are using custom forecast strings, which may be your problem. Otherwise, perhaps you need to adjust the pressure extremes - wrong units, perhaps?

I selected metres for your cloud base gauge, and it shows metres every time I return to the page. Perhaps you have some kind of cookie problem with your browser, you could try deleting them.
Steve

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Hi Steve

Adjusted extremes for pressure, forecast now seems to be OK. Deleted cookies but still have a problem with cloud base units. Would welcome any further suggestions.

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Hi Steve.

I have been using Microsoft Edge as my default browser. When I switch to Internet Explorer, the problem disappears. A mystery!

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Hi Steve

I am completely lost with this problem. I even reinstalled windows, but to no avail. I have attached a copy of my ini file. If you have a chance to look at it and see if there is anything amiss here, could you please let me know?

Regards
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26702
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Forecast Problems

Post by steve »

Sorry, which problem? I thought you had resolved the forecast issue, and determined that your cloud base unit issue was a problem with Edge? I don't know what to look for in the Cumulus.ini file.
Steve

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Hi Steve

Sorry about that. The cloudbase problem still persists.

Regards

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Hi Steve

On further examination of the ini file, I notice the setting

CloudBaseInFeet=1

Is this correct?

Regards
Albert

water01
Posts: 1943
Joined: Sat 13 Aug 2011 9:33 am
Weather Station: WH1081
Operating System: Windows 10 64bit
Location: Burnham-on-Sea
Contact:

Re: Forecast Problems

Post by water01 »

CloudBaseInFeet=1
This means show the Cloud Base dial in feet as default. Also Cumulus .ini file is used for the settings of your local Cumulus MX console accessed through a local browser not the Cumulus website where the settings will be in gauges.js.

Which do you mean?
David
Image

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Hi David

My problem is with the Cumulus web site.

Regards

Albert Dulfer
Posts: 60
Joined: Sun 31 Jan 2010 6:01 pm
Weather Station: WH-3081
Operating System: Windows 10 Pro
Location: Ballarat, Australia
Contact:

Re: Forecast Problems

Post by Albert Dulfer »

Thought I would experiment. Changed the setting to 0. Problem resolved!

Post Reply