Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.6 (build 3070) - 23 March 2020
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

I think the extra web files maybe corrupting my image.jpg?

Topics about the Beta trials up to Build 3043, the last build by Cumulus's founder Steve Loft. It was by this time way out of Beta but Steve wanted to keep it that way until he made a decision on his and Cumulus's future.

Moderator: mcrossley

Post Reply
Unit-53
Posts: 23
Joined: Tue 23 Dec 2014 8:48 pm
Weather Station: Davis - Vantage Vue
Operating System: Windows 8.0
Location: United States
Contact:

I think the extra web files maybe corrupting my image.jpg?

Post by Unit-53 » Sat 31 Jan 2015 3:10 am

The last two version of Cumulus MX my webcam images have stopped working. They had been working just fine.
I use Extra web files to put them on my web site.

C:\Cumulus\web\webcam-1\Image.jpg /webcam-1/Image.jpg
C:\Cumulus\web\webcam-2\Image.jpg /webcam-2/Image.jpg

So tonight I let the Extra web files upload webcam-1.
I used fileZilla to upload webcam-2

webcam-1 will not load.
webcam-2 dose load.

Is anyone else having this problem?

here what FireFox is showing:
<img alt="The image “http://hotwx.org/weather/webcam-1/Image.jpg” cannot be displayed because it contains errors." src="http://hotwx.org/weather/webcam-1/Image.jpg">

I checked cumulus.ini file : [FTP Site] change to [FTP site] still did not work then change it back to [FTP Site]

went to Extra web file and turn on Binary ---- still not working?
You do not have the required permissions to view the files attached to this post.
Bill,
Image

User avatar
duke
Posts: 840
Joined: Sun 03 Jul 2011 6:23 pm
Weather Station: Davis VP2 Plus - 24hr FARS
Operating System: Windows 10 - 64 bit
Location: Eastleigh, Hampshire, UK
Contact:

Re: I think the extra web files maybe corrupting my image.jp

Post by duke » Sat 31 Jan 2015 6:45 am

Un-tick process.
Duke

Nightingale Weather
Eastleigh, Hampshire, UK
------------------------------------------------------
Validate your pages - often!

Unit-53
Posts: 23
Joined: Tue 23 Dec 2014 8:48 pm
Weather Station: Davis - Vantage Vue
Operating System: Windows 8.0
Location: United States
Contact:

Re: I think the extra web files maybe corrupting my image.jp

Post by Unit-53 » Sat 31 Jan 2015 2:34 pm

Thank You Duke!

That fixed it.....
Bill,
Image

Post Reply