Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Cumulusmx does not recognize station wh1080

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.

Moderator: mcrossley

RunningEv
Posts: 40
Joined: Wed 31 Jan 2018 5:00 pm
Weather Station: Froggit WH1080SE
Operating System: Win 10
Location: Italy, near Milano
Contact:

Re: Cumulusmx does not recognize station wh1080

Post by RunningEv » Tue 06 Mar 2018 8:43 am

hi guys, finally everything works!
Probably the problem was in the altervista site, since by default the server-to-server connections are limited to a whitelist that contains only a few addresses.
By elimiting the whitelist, and then leaving the server-to-server connection to all addresses without restrictions, everything works.
The thing that I found however, is that the site seems slower to load ....

RunningEv
Posts: 40
Joined: Wed 31 Jan 2018 5:00 pm
Weather Station: Froggit WH1080SE
Operating System: Win 10
Location: Italy, near Milano
Contact:

Re: Cumulusmx does not recognize station wh1080

Post by RunningEv » Thu 08 Mar 2018 7:51 am

Excuse me guys, how come sometimes the station goes offline even if it continues to broadcast? that is, the graphic temperature data etc. are updated but on the altervista site it is given offline.
The raspberry is turned on and cumulus runs normally.

Post Reply