Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

PressOffset

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.

Moderator: mcrossley

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: PressOffset

Post by steve » Wed 15 Nov 2017 4:34 pm

Yes, I can see that from the files you uploaded. Perhaps the USB interface on your console has locked up - a common problem with Fine Offset stations. Presumably you are you using the ‘synchronise’ setting but this hasn’t helped? All I can suggest is the same as always, that you reset your console.
Steve

malmeida
Posts: 41
Joined: Thu 06 Oct 2016 7:16 pm
Weather Station: Maplin N96FY
Operating System: Raspbian

Re: PressOffset

Post by malmeida » Thu 16 Nov 2017 9:22 pm

After restarting Cumulus again it connected to the station and the pressure value is correct.

malmeida
Posts: 41
Joined: Thu 06 Oct 2016 7:16 pm
Weather Station: Maplin N96FY
Operating System: Raspbian

Re: PressOffset

Post by malmeida » Fri 17 Nov 2017 4:37 pm

I restarted Cumulus again and it connected to the station. Now the pressure values are correct.

malmeida
Posts: 41
Joined: Thu 06 Oct 2016 7:16 pm
Weather Station: Maplin N96FY
Operating System: Raspbian

Re: PressOffset

Post by malmeida » Thu 07 Dec 2017 3:25 pm

Now the temperature trend graph is empty. If I delete tempdata.json on the site and update it from Cumulus to the site I can see the respective temperature graph but only for a while. The other trend graphs are from December 2. The file ftplog.txt has 307MB, the only date that it has is 2016-11-01 and it hasn't tempdata.json. I know that Cumulus has some difficulty to upload the files but it must have some other thing wrong.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: PressOffset

Post by steve » Thu 07 Dec 2017 4:20 pm

The tempdata.json file that you delete, is it zero length?

Delete the ftplog.txt file and then turn on ftp logging.
Steve

malmeida
Posts: 41
Joined: Thu 06 Oct 2016 7:16 pm
Weather Station: Maplin N96FY
Operating System: Raspbian

Re: PressOffset

Post by malmeida » Fri 08 Dec 2017 1:47 pm

The file temdata.json was not emty. I deleted the file ftplog.txt in Cumulusmx because I didn't find it in the site. As I didn't find a way to logging ftp in dashboard and I have logging=1 in [ftp site] of Cumulus.ini, I rebooted Cumulus.

malmeida
Posts: 41
Joined: Thu 06 Oct 2016 7:16 pm
Weather Station: Maplin N96FY
Operating System: Raspbian

Re: PressOffset

Post by malmeida » Fri 08 Dec 2017 4:17 pm

Now I can see the temperature trend graph updated!

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: PressOffset

Post by steve » Fri 08 Dec 2017 4:50 pm

You were probably having ftp issues resulting in a truncated file.
Steve

Post Reply