Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

cumulus problem - weather eden

Discussion of Jacques DesRoches's web site templates

Moderator: JacquesD

Post Reply
genesis
Posts: 10
Joined: Wed 20 Mar 2013 2:00 pm
Weather Station: PCE FWS 20
Operating System: xp sp3
Location: Senigallia Italy
Contact:

cumulus problem - weather eden

Post by genesis » Wed 20 Mar 2013 3:44 pm

hi,
I downloaded version eden from the site, following the instructions I did a clean install of cumulus, I cleaned the server from existing files.
Cumulus unable to connect to server

Logging in to senigalliameteo.altervista.org
Uploading C: \ Documents and Settings \ 8novembre \ Desktop \ install cumulus \ Cumulus \ wt_data_inc.phptmp
Remote file: wt_data_inc.php
Uploading C: \ Documents and Settings \ 8novembre \ Desktop \ install cumulus \ Cumulus \ wt_month_inc.phptmp
Remote file: wt_month_inc.php
Uploading C: \ Documents and Settings \ 8novembre \ Desktop \ install cumulus \ Cumulus \ realtime.txttmp
Remote file: realtime.txt
Changing directory to images
Sending graph files
Logging out

by visiting the website
http://senigalliameteo.altervista.org/index.php/

this is the result

Fatal error: require () [function.require]: Failed opening required 'lang / text_standard_en.php' (include_path = '.:') In / members / senigalliameteo / index.php on line 22

where I went wrong?
excuse the translation but I do not know English well use google translator
You do not have the required permissions to view the files attached to this post.

genesis
Posts: 10
Joined: Wed 20 Mar 2013 2:00 pm
Weather Station: PCE FWS 20
Operating System: xp sp3
Location: Senigallia Italy
Contact:

Re: cumulus problem - weather eden

Post by genesis » Wed 20 Mar 2013 4:07 pm

some files are not copied to the folders dbimages, images etc, now the site is visible but all white and poorly distributed.
solution?
thanks

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: cumulus problem - weather eden

Post by steve » Wed 20 Mar 2013 5:13 pm

My guess would be that you haven't followed the instructions, in particular this part:

"To install your template, you simply need to take all Weather Eden files and folders and send them to your web site, using your prefered ftp software."
Steve

genesis
Posts: 10
Joined: Wed 20 Mar 2013 2:00 pm
Weather Station: PCE FWS 20
Operating System: xp sp3
Location: Senigallia Italy
Contact:

Re: cumulus problem - weather eden

Post by genesis » Wed 20 Mar 2013 6:35 pm

let it be for today, I will tomorrow.
I checked, in fact I had not saved at the end of loading files into folders, and now I find the duplicate files.
tomorrow in mind fresher ....
thanks

Post Reply