Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Weather Blues Template preview

Discussion of Jacques DesRoches's web site templates

Moderator: JacquesD

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Sun 01 Jan 2012 8:38 pm

Hi Ryan,

If you have email ending with ...@comcast.net, System had receive your requests, but trying to send a message to your email address caused an error. I've tried to send you an email too, but "permanentt error" was return to my mailbox.

I think you have done a mistake in your address, prease correct it and you will be ok!

Jacques
Image

rp4111
Posts: 62
Joined: Wed 30 Dec 2009 11:31 pm
Weather Station: Davis VP2
Operating System: Windows XP, Mac OSX
Location: Western Massachusetts, USA
Contact:

Re: Weather Blues Template preview

Post by rp4111 » Sun 01 Jan 2012 9:05 pm

Interesting! I tried signing up with both my comcast.net email accounts but still nothing. I'm receiving emails fine all day from others.

RobertY
Posts: 61
Joined: Fri 09 Dec 2011 5:16 pm
Weather Station: LaCrosse 2315
Operating System: Windows XP SP3
Location: East TN, USA
Contact:

Re: Weather Blues Template preview

Post by RobertY » Sun 01 Jan 2012 10:18 pm

Hi JacquesD,

I looked at that, and both include standard files and include standard images is still checked.

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Sun 01 Jan 2012 10:43 pm

Hi Ryan,

Is your other mail ending with... @adam.com.au ?

I'll activate you "by hands".

Jacques

rp4111
Posts: 62
Joined: Wed 30 Dec 2009 11:31 pm
Weather Station: Davis VP2
Operating System: Windows XP, Mac OSX
Location: Western Massachusetts, USA
Contact:

Re: Weather Blues Template preview

Post by rp4111 » Sun 01 Jan 2012 10:53 pm

Jacques,
Thanks. Both end in @comcast.net

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Sun 01 Jan 2012 10:57 pm

Hi Robert,

Check in your Pc if. in Cumulus\web\images your graphic files have recent time?

Jacques

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Sun 01 Jan 2012 11:02 pm

Hi Ryan,

It is supposed to be ok now!

Please confirm.

Jacques
Image

RobertY
Posts: 61
Joined: Fri 09 Dec 2011 5:16 pm
Weather Station: LaCrosse 2315
Operating System: Windows XP SP3
Location: East TN, USA
Contact:

Re: Weather Blues Template preview

Post by RobertY » Sun 01 Jan 2012 11:34 pm

JacquesD,

I can not believe that I have made such a newbie mistake. I am banging my head on the desk at the moment. Ow Ow Ow OW!

Your suggestion allowed me to find what was wrong. When I created copies of all the folders so I can mod them again I forgot to put the files from inside the webfiles folder into the new web folder. ARG!!!

All is working again.

Thank You.

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Mon 02 Jan 2012 12:11 am

Hi Robert,

Happy to help you.... :bash:

:lol: :lol: :lol:

Jacques

User avatar
Darknstormy
Posts: 161
Joined: Wed 28 Apr 2010 1:01 pm
Weather Station: Davis Vantage Pro 2 Plus
Operating System: Windows 7 Pro / Ubuntu
Location: Australia
Contact:

Re: Weather Blues Template preview

Post by Darknstormy » Mon 02 Jan 2012 3:57 am

Hey, Wow super great work totally awesome!!!


Would it be hard to have a flashing light on the front page saying that the station is connected...

The Stainless Steel look gauges had a scrolling LCD screen with the forecast and flashing LED when online, I've tried to put in on mine but its just keeps stuffing up your great work.

cheers

image 16.png from meteo folder doesn't exist in my download.... ummm
does this forecast need to configured? or is it from cumulus?
ImageImage

slashmusic
Posts: 219
Joined: Sun 10 Jan 2010 10:43 am
Weather Station: WS2350
Operating System: Raspberry Pi2 - Debian
Location: Germany
Contact:

Re: Weather Blues Template preview

Post by slashmusic » Mon 02 Jan 2012 2:30 pm

Darknstormy wrote: image 16.png from meteo folder doesn't exist in my download.... ummm
does this forecast need to configured? or is it from cumulus?
Should be in the meteo folder.
forecast messages are in the strings.ini and will be set from Cumulus if you allowe cumulus making forecasts and not your station.
Check your Strings ini in the main cumulus folder for


[Forecast]
Forecast=Forecast
notavailable=Not available
exceptional=Exceptional Weather
forecast16=Changeable, some precipitation

jan
Image

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Mon 02 Jan 2012 2:45 pm

Hi Dark,

If you have a problem with an image file; missing, corruption, ect...
You could always go to the link for your icon set : http://meteoduquebec.com/icones_grzanka.html

Icons are all there, presented in their original size. You just point and click the icon and save image to your Pc.

Cheers,
Jacques
Image

User avatar
Darknstormy
Posts: 161
Joined: Wed 28 Apr 2010 1:01 pm
Weather Station: Davis Vantage Pro 2 Plus
Operating System: Windows 7 Pro / Ubuntu
Location: Australia
Contact:

Re: Weather Blues Template preview

Post by Darknstormy » Mon 02 Jan 2012 8:15 pm

Hey, thanks for the link..... I even downloaded the package again and it east in there :s I don't know what's going on... :(
Thanks guys :)
ImageImage

User avatar
Darknstormy
Posts: 161
Joined: Wed 28 Apr 2010 1:01 pm
Weather Station: Davis Vantage Pro 2 Plus
Operating System: Windows 7 Pro / Ubuntu
Location: Australia
Contact:

Re: Weather Blues Template preview

Post by Darknstormy » Tue 03 Jan 2012 7:05 am

Someone be able to help me with that scrolling forecast and LED... im happy to send the files.. :S im so lost

I'm also having problems with my graphs/trends they dont seem to be changing...? any ideas


cheers
ImageImage

User avatar
JacquesD
Posts: 605
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Weather Blues Template preview

Post by JacquesD » Tue 03 Jan 2012 12:36 pm

Hi Dark,

For your Trends page, you have 2 things to verify:

1 - In menu Configuration --> Internet --> Files, option "Include Standatd Images" must be ticked!

2 - In your Pc, you have to find in Cumulus\web\images folder. Inside, images have to be recently modified (approx same time as your .html files in Cumulus\web folder).

Hoping this solve that problem!

Jacques
Image

Post Reply