Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3048 - 02 March 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Time Displayed with an "h" in the middle

Discussion of Jacques DesRoches's web site templates

Moderator: JacquesD

Post Reply
djohnson1810
Posts: 4
Joined: Fri 19 May 2017 3:18 pm
Weather Station: Vantage Pro 2
Operating System: An old laptop running XP

Time Displayed with an "h" in the middle

Post by djohnson1810 » Thu 25 May 2017 3:51 pm

I am using the WB php template and some of the times are displayed with an "h" in the middle rather than a colon. Example 11h25. Any ideas how to fix this?

http://lightsofbrentwood.com/parkway/gauges.php

djohnson1810
Posts: 4
Joined: Fri 19 May 2017 3:18 pm
Weather Station: Vantage Pro 2
Operating System: An old laptop running XP

Re: Time Displayed with an "h" in the middle

Post by djohnson1810 » Thu 25 May 2017 7:56 pm

I am guessing it was just an error on the php page. I changed the 'h' to ':'

User avatar
JacquesD
Posts: 607
Joined: Tue 27 Jul 2010 3:51 am
Weather Station: National Geographic 265nc
Operating System: XP SP3
Location: St-Ours, Québec, Canada
Contact:

Re: Time Displayed with an "h" in the middle

Post by JacquesD » Sun 07 Apr 2019 6:18 pm

Hi,

No, this is not an error, but a regional setting. here, we're using 12h45 instead of 12:45.

But, I agree that this is not an international way to display time.

Regards,
Jacques

Post Reply