Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.0 (build 3095) - 09 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

WunderMap issues

Discussion of Ken True's web site templates

Moderator: saratogaWX

Post Reply
User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

WunderMap issues

Post by aznetcowboy »

First, see the attached file. This is all I see when selecting WunderMap from my Radars selection on my Main Menu. As far as I can tell by selecting the http://www.elgheko.us/check-fetch-times ... w=versions tool from the Saratoga site, everything is up-to-date. So is there a problem with the WunderMap or am I missing something here?
You do not have the required permissions to view the files attached to this post.
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

RayProudfoot
Posts: 2868
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: WunderMap issues

Post by RayProudfoot »

I’ve just checked and I’m getting a blank page with ‘backend failure’. Apparently WU are working on a solution.
Cheers,
Ray, Cheshire.

Image

User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

Re: WunderMap issues

Post by aznetcowboy »

Just wondering, what browser are you using? It seems to work with Chrome (not my favorite browser) but not with the Firefox browser which is my preferred browser. :shock:
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

RayProudfoot
Posts: 2868
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: WunderMap issues

Post by RayProudfoot »

aznetcowboy wrote:Just wondering, what browser are you using? It seems to work with Chrome (not my favorite browser) but not with the Firefox browser which is my preferred browser. :shock:
I use Firefox. Refuse to have Chrome on my system. They'll eventually fix it so I'm happy to wait.
Cheers,
Ray, Cheshire.

Image

User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

Re: WunderMap issues

Post by aznetcowboy »

I am getting the graphic (below) lately. Has Weather Underground changed something again?
The code is as follows:

<img src="http://icons.wunderground.com/data/640x480/<?php echo $SITE['WUregion']; ?>_ir_anim.gif" alt="Regional Infrared Satellite"
width="320" height="240" style="margin: 0px; padding: 0px; border: none" />


Image
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

User avatar
saratogaWX
Posts: 1036
Joined: Wed 06 May 2009 5:02 am
Weather Station: Davis Vantage Pro Plus
Operating System: Windows 10 Professional
Location: Saratoga, CA, USA
Contact:

Re: WunderMap issues

Post by saratogaWX »

Change the _ir_ to _vi_ in the url above

User avatar
aznetcowboy
Posts: 331
Joined: Fri 04 Jan 2013 6:03 pm
Weather Station: Davis 6153 Vantage Pro2
Operating System: Windows 10 Home 64-bit
Location: West Bend, WI USA
Contact:

Re: WunderMap issues

Post by aznetcowboy »

Thank you, that did it. I wonder what caused that problem. I have touched that file in at least 6 months and that was to remove a comment I had in the index.php file. Oh well, it is working now.
:clap:
Tom Wills
Ridge Run Weather Station: http://www.ridgerun.us
Image

Post Reply