Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3050 - 1 May 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Unable to load METAR conditions on my website

Discussion of Ken True's web site templates

Moderator: saratogaWX

Post Reply
Mark14
Posts: 63
Joined: Thu 23 Aug 2012 8:53 pm
Weather Station: WH 2080
Operating System: Windows 7
Location: Konin, Poland

Unable to load METAR conditions on my website

Post by Mark14 » Sun 10 Feb 2019 7:08 pm

A couple days ago I have noticed on my website messages aa follows:
Warning: reset() expects parameter 1 to be array, null given in /get-metar-conditions-inc.php on line 651

Warning: Invalid argument supplied for foreach() in /get-metar-conditions-inc.php on line 656
unable to load EPPO data RC=302 Object Moved

I did not change anything in any file. What can be the reason of such errors?

The address of my site: http://pogodaslesin.bo.pl/
Image

User avatar
beteljuice
Posts: 2634
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: ex XP SP3 - now W10 laptop grr
Location: Dudley, West Midlands, UK

Re: Unable to load METAR conditions on my website

Post by beteljuice » Sun 10 Feb 2019 9:22 pm

You are using an out of date version of get-metar.

Go to saratoga, do not pass go, get any and ALL updates you may require.

Anything going to US gov look-up sites have had their urls changed !
Image
......................Imagine, what you will KNOW tomorrow !

Post Reply