Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    1084: Communication Lost Remove Cable and/or Batteries

    Please discuss beta versions of Cumulus 1 here. Note: There are currently no beta versions of Cumulus 1.
    Locked
    User avatar
    Buford T. Justice
    Posts: 390
    Joined: Fri 17 Aug 2012 9:21 pm
    Weather Station: Ambient Weather WS-2902A
    Operating System: Windows 10 Pro 64-bit
    Location: USA

    1084: Communication Lost Remove Cable and/or Batteries

    Post by Buford T. Justice » Sat 21 Sep 2013 9:48 pm

    With 1084 and my FO 2080 model, I kept getting the communication lost error and to remove the USB cable and batteries. I down-graded back to 1083 and am not having that issue anymore.

    User avatar
    steve
    Cumulus Author
    Posts: 26717
    Joined: Mon 02 Jun 2008 6:49 pm
    Weather Station: None
    Operating System: None
    Location: Vienne, France
    Contact:

    Re: 1084: Communication Lost Remove Cable and/or Batteries

    Post by steve » Sun 22 Sep 2013 7:00 am

    Nothing changed in the Fine Offset code between 1083 and 1084, so that's a coincidence. In fact, the code hasn't changed since build 1074, in May. You probably do (or did) have a problem with the station or the connection to it.
    Steve

    User avatar
    Buford T. Justice
    Posts: 390
    Joined: Fri 17 Aug 2012 9:21 pm
    Weather Station: Ambient Weather WS-2902A
    Operating System: Windows 10 Pro 64-bit
    Location: USA

    Re: 1084: Communication Lost Remove Cable and/or Batteries

    Post by Buford T. Justice » Sun 22 Sep 2013 11:01 am

    I have had 1083 running without issue since my first post. Weird.

    User avatar
    Buford T. Justice
    Posts: 390
    Joined: Fri 17 Aug 2012 9:21 pm
    Weather Station: Ambient Weather WS-2902A
    Operating System: Windows 10 Pro 64-bit
    Location: USA

    Re: 1084: Communication Lost Remove Cable and/or Batteries

    Post by Buford T. Justice » Sun 22 Sep 2013 2:27 pm

    The problem started again. It appears my USB cable has a short in it so I will replace it. Sorry for the false alarm.

    Locked