Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.0 (build 3064) - 19 February 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Yawcam Time Error

    Hardware/software/hints and tips/discussion/webcam links etc
    Post Reply
    Flosex
    Posts: 82
    Joined: Fri 03 Jan 2014 8:35 am
    Weather Station: Davis Vantage Pro 2 Plus
    Operating System: Windows 8.1
    Location: RH20 2HJ
    Contact:

    Yawcam Time Error

    Post by Flosex » Mon 31 Mar 2014 3:11 pm

    I know a lot of people are using Yawcam to upload their webcam picture to the Internet and so I am hoping somebody might be able to help me prior to posting the problem on the Yawcam Forum.

    I am setting up a new webcam using Yawcam. I have it working fine and can see it on the Internet but the time being displayed in the text at the bottom of the picture is wrong. It is four hours behind the time set on my computer. For various reasons I have my computer clock set to GMT all year round and all my other software that uses the computer's clock is working fine. I know the problem is to do with Yawcam because when I open the Console, all the times of the entries displayed there are also four hours behind the computer clock.

    I cannot find anything in Yawcam to set or adjust to change the time to GMT, or does a Google search reveal anything that might help me. Can anyone help, please?

    Thanks from Chris (West Sussex, UK)
    West Sussex, UK - <www.g4bue.co.uk/en/Weather/>

    User avatar
    nitrx
    Posts: 1299
    Joined: Sun 13 Dec 2009 1:21 pm
    Weather Station: WH1080
    Operating System: Windows 10
    Location: Apeldoorn The Netherlands
    Contact:

    Re: Yawcam Time Error

    Post by nitrx » Mon 31 Mar 2014 4:17 pm

    Perhaps you can better do the text overlay used by cumulus tags see over here http://sandaysoft.com/forum/viewtopic.p ... ext#p77467 it works fine for me you can process different tags ( I don't nothing about your issue) sample http://editspace.sytes.net:8080/

    bruce45
    Posts: 363
    Joined: Wed 07 Jan 2009 10:36 pm
    Weather Station: wh1081
    Operating System: windows 10
    Location: Oban Scotland

    Re: Yawcam Time Error

    Post by bruce45 » Mon 31 Mar 2014 5:25 pm

    hi

    open yawcam and then go to settings/edit settings

    then go to overlay text

    text 1 is the date and time setting and should look like this ( %DD-%MM-%YYYY, %hh:%mm:%ss ) you can change the format and it is explained if you select info.

    hope this helps

    bruce

    Flosex
    Posts: 82
    Joined: Fri 03 Jan 2014 8:35 am
    Weather Station: Davis Vantage Pro 2 Plus
    Operating System: Windows 8.1
    Location: RH20 2HJ
    Contact:

    Re: Yawcam Time Error

    Post by Flosex » Tue 01 Apr 2014 8:47 am

    Thanks Ron and Bruce.

    I had already tried editing the settings suggested by Bruce. I am having the problem on my Windows XP laptop but have since tried Yawcam on my Windows 8 laptop where it works fine showing the correct time. I have also tried removing and re-installing Yawcam on my Windows XP laptop, but it is still showing the wrong time - so it has to be a Windows XP problem. I will try asking on the Yawcam Forum about it unless anyone reading this who uses Yawcam on a Windows XP computer can help me?

    Thanks and regards

    Chris (West Sussex, UK).



    I will also
    West Sussex, UK - <www.g4bue.co.uk/en/Weather/>

    Post Reply