Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.10.2 (build 3117) - 02 March 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Signature Banner & Chrome

Discussion and support for 3rd-party (non-Sandaysoft) tools for Cumulus
geoffw
Posts: 501
Joined: Fri 08 May 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Signature Banner & Chrome

Post by geoffw »

Something odd. My signature banner has stopped showing when I am using Chrome on my PC and Android tablet. Yet it shows using the Edge Browser and on my wife's Ipad.

I've rummaged around the Chrome setting without success. Is it showing for you? (The temp is wrong as I have an issue with the weather station). Any ideas.
Geoff
Image

User avatar
beteljuice
Posts: 3130
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: W10 - Threadripper 16core, etc
Location: Dudley, West Midlands, UK

Re: Signature Banner & Chrome

Post by beteljuice »

Adblock ?
Image
......................Imagine, what you will KNOW tomorrow !

Mapantz
Posts: 916
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64
Location: Dorset - UK
Contact:

Re: Signature Banner & Chrome

Post by Mapantz »

Neither of the above banners show for me (Edge) unless I go directly to then, I suspect this is because this site is using HTTPS and the banners are HTTP.
Image

Cortmalaw
Posts: 29
Joined: Sat 26 Dec 2020 2:21 pm
Weather Station: Davis
Operating System: Raspbian
Location: Near Glasgow, Scotland, UK

Re: Signature Banner & Chrome

Post by Cortmalaw »

Different results with 3 different browsers:

Firefox:
  • geoffw shows a banner with time populated but temps of zero
  • beteljuice shows banner with 'OFF-LINE' message
  • mapantz just shows the word 'Image'
Chrome:
  • everyone just showing an image placeholder. The links work, but cannot use 'right click / Download picture'
Edge:
  • geoffw shows banner with background and titles, but no time or data
  • beteljuice shows banner with 'OFF-LINE' message
  • mapantz just shows the word 'Image'

Mapantz
Posts: 916
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64
Location: Dorset - UK
Contact:

Re: Signature Banner & Chrome

Post by Mapantz »

Screenshot 2021-01-01 122640.png
^ Edge (Chrome based)
Screenshot 2021-01-01 122904.png
^ Chrome.

Exactly the same behaviour for me, on two different browsers. As I said, It's likely to be due to mixed content ie; HTTP inside HTTPS.
You do not have the required permissions to view the files attached to this post.
Image

Mapantz
Posts: 916
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64
Location: Dorset - UK
Contact:

Re: Signature Banner & Chrome

Post by Mapantz »

Here ya go..
Screenshot 2021-01-01 123501.png
You do not have the required permissions to view the files attached to this post.
Image

User avatar
mcrossley
Posts: 7938
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Signature Banner & Chrome

Post by mcrossley »

Edge on Windows 10 - unsurprisingly I get a "site is insecure" warning about image files ;)
banners.jpg
You do not have the required permissions to view the files attached to this post.

geoffw
Posts: 501
Joined: Fri 08 May 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Re: Signature Banner & Chrome

Post by geoffw »

Looks like I'll have to bite the bullet and get SSL Certificate for my site. Any suggestions, I know nothing about setting one up.
Geoff
Image

User avatar
HansR
Posts: 1859
Joined: Sat 20 Oct 2012 6:53 am
Weather Station: Davis Vantage Pro 2+
Operating System: Raspbian GNU/Linux 10 (Buster)
Location: Wagenborgen (NL)
Contact:

Re: Signature Banner & Chrome

Post by HansR »

Let's encrypt will help you a lot.
Hans

https://meteo-wagenborgen.nl
Cumulus build 3116 ● Davis Vantage Pro 2+ ● RPi 3B+ ● Raspbian 5.10.11-v7+ ● 5.18.0.240 (Debian 5.18.0.240)

geoffw
Posts: 501
Joined: Fri 08 May 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Re: Signature Banner & Chrome

Post by geoffw »

Fixed it my Host had it set up so I simply had to edit the link in my signature file to https

It seems bit slow loading though!
Geoff
Image

User avatar
beteljuice
Posts: 3130
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: W10 - Threadripper 16core, etc
Location: Dudley, West Midlands, UK

Re: Signature Banner & Chrome

Post by beteljuice »

Now I can't see it ! (FF)
Image
......................Imagine, what you will KNOW tomorrow !

User avatar
mcrossley
Posts: 7938
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2/WLL
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Signature Banner & Chrome

Post by mcrossley »

Don't call it banner.xxx - it will be blocked by everyone's Ad blockers!

geoffw
Posts: 501
Joined: Fri 08 May 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Re: Signature Banner & Chrome

Post by geoffw »

mcrossley wrote:
Fri 01 Jan 2021 6:10 pm
Don't call it banner.xxx - it will be blocked by everyone's Ad blockers!
of course..................
Geoff
Image

RayProudfoot
Posts: 2917
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: Signature Banner & Chrome

Post by RayProudfoot »

I'm still using a standard http address for my banner and it seems to work okay. All banners visible using Firefox 84.0.1 on Windows 10.
Cheers,
Ray, Cheshire.

Image

geoffw
Posts: 501
Joined: Fri 08 May 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Re: Signature Banner & Chrome

Post by geoffw »

RayProudfoot wrote:
Fri 01 Jan 2021 7:20 pm
I'm still using a standard http address for my banner and it seems to work okay. All banners visible using Firefox 84.0.1 on Windows 10.
Capture.JPG
This was my point Ray, it isn't visible using Chrome! As you can see from this screenshot!
You do not have the required permissions to view the files attached to this post.
Geoff
Image

Post Reply