Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Cumulus Toolbox E-Mail Error

Discussion and support for 3rd-party (non-Sandaysoft) tools for Cumulus
Post Reply
M1DUL
Posts: 258
Joined: Wed 31 Dec 2008 1:56 pm
Weather Station: W-8681 Solar Weather Station
Operating System: Windows 10 Pro 64bit Build 10586
Location: Poole, Dorset UK
Contact:

Cumulus Toolbox E-Mail Error

Post by M1DUL » Fri 30 Dec 2016 5:57 pm

Hi All,
For a while, I have noticed that I have not been getting any Cumulus Toolbox email messages, when the red error light comes on the Cumulus program.
So I tried a test message in Cumulus Toolbox, when I tried to send one and press OK, I got a message that came back saying: (Must Issue Start TLS First)

Does anyone now how to rectify this error please? for your info I am using a G mail account, here is an Image of what I am getting:

Image

Happy New Year to you all

Many Thanks for your help
Regards
Mike
You do not have the required permissions to view the files attached to this post.

User avatar
duke
Posts: 840
Joined: Sun 03 Jul 2011 6:23 pm
Weather Station: Davis VP2 Plus - 24hr FARS
Operating System: Windows 10 - 64 bit
Location: Eastleigh, Hampshire, UK
Contact:

Re: Cumulus Toolbox E-Mail Error

Post by duke » Fri 30 Dec 2016 9:29 pm

Duke

Nightingale Weather
Eastleigh, Hampshire, UK
------------------------------------------------------
Validate your pages - often!

M1DUL
Posts: 258
Joined: Wed 31 Dec 2008 1:56 pm
Weather Station: W-8681 Solar Weather Station
Operating System: Windows 10 Pro 64bit Build 10586
Location: Poole, Dorset UK
Contact:

Re: Cumulus Toolbox E-Mail Error

Post by M1DUL » Mon 02 Jan 2017 8:11 pm

Hi Duke,
Thank you for the web address, I did do a web search for the error code before I sent the message, but I could not find out how to add or change it in Cumulus Toolbox.

I did try the Groupmail software but I could not get it to work with the toolbox, I could send a test message from Groupmail software and that worked OK, but would still fail from Cumulus Toolbox.

I have sorted it now by using the Yahoo email account in Cumulus Toolbox, all works well.

Many Thanks Duke
Regards
Mike

Post Reply